Microsoft Excel

Herbers Excel/VBA-Archiv

Auswertung durch 2 Bedingungen

Betrifft: Auswertung durch 2 Bedingungen von: Udo
Geschrieben am: 29.10.2014 08:56:56

Guten Morgen werte Exelgemeinde,
bräuchte bitte eure Hilfe,

Müsste einen Summen-Wert ermitteln, aus versch. Werten die in Spalte C abwärts gelistet sind, vorausgesetzt dass er den jew. C-Wert nur addiert, wenn in der Spalte A & B in der jew. Zeile Übereinstimmung gegeben ist ...

Habe dazu eine kleine Beispieldatei hochgeladen.
https://www.herber.de/bbs/user/93436.xls

Wäre Euch sehr dankbar für eure Hilfe, ich komm leider nicht drauf ...

LG udo ( und Danke im Voraus für Eure Mühen )

  

Betrifft: AW: Auswertung durch 2 Bedingungen von: Hajo_Zi
Geschrieben am: 29.10.2014 09:00:13

Hallo Udo,


Flächenmaße

 D
285
385
485
573
673
773

verwendete Formeln
Zelle Formel Bereich N/A
D2: D7=SUMMEWENNS($C$2:$C$22;$A$2:$A$22;A2;$B$2:$B$22;B2)  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.17 einschl. 64 Bit



GrußformelHomepage


  

Betrifft: da bin ich echt baff ... :o) von: Udo
Geschrieben am: 29.10.2014 09:06:16

Guten Morgen Hajo,
zunächst herzlichen Dank für deine sehr schnelle Hilfe !

SUMMEWENNS seh ich zum ersten Mal, bei mir hörte es bislang bei Summewenn auf ...
lieben Dank für deine Lektion ...

Klasse !
1000fachen Dank - udo


  

Betrifft: neu ab 2007 von: Hajo_Zi
Geschrieben am: 29.10.2014 09:12:56

http://hajo-excel.de/2007_neue_funktionen.htm

Gruß Hajo


  

Betrifft: Lieben Dank für die Info ... von: Udo
Geschrieben am: 29.10.2014 10:04:08

... war mir bislang gar nicht bewusst, dass Excel hier Neuerungen bereitstellte ...
naja, ich für meinen Teil verwende EXCEL wahrschl. einfach nicht so intensiv wie Ihr,

Danke für deine freundliche Unterstützung & Übersicht
LG Udo


 

Beiträge aus den Excel-Beispielen zum Thema "Auswertung durch 2 Bedingungen"