Wenn Wert ein vielfaches von 9

Bild

Betrifft: Wenn Wert ein vielfaches von 9
von: Matthias
Geschrieben am: 20.08.2015 14:31:53

Hallo
wie kann ich eine Formel aufbauen die so agiert.
Wenn A2 gleich 2 und A1 ein vielfaches von 9 dann B2 = 1 ansonsten leer.
Wie mache ich sowas?

Bild

Betrifft: AW: Wenn Wert ein vielfaches von 9
von: selli
Geschrieben am: 20.08.2015 14:37:15
hallo matthias,
=WENN(UND(A2=2;A1>0;REST(A1;9)=0);1;"")
gruß
selli

Bild

Betrifft: AW: Wenn Wert ein vielfaches von 9
von: SF
Geschrieben am: 20.08.2015 14:37:40
Hola,
ungetestet:

=WENN(UND(REST(A1;9)=0;A2=2);1;"")
Gruß,
steve1da

Bild

Betrifft: AW: Wenn Wert ein vielfaches von 9
von: Matthias
Geschrieben am: 20.08.2015 14:42:30
Hallo Matthias
folgende Formel gibt dir die Aussage ob eine Zahl ein Vielfaches von 9 ist. Dann ist nämlich der Rest bei der Division Null.

REST(A1;9)=0

Die komplette Formel der Zelle B2 lautet dann:
 =Wenn(Und(A2=2;REST(A1;9)=0);1;"")
lg dein Namensvetter

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Sum Function nicht definiert"