Microsoft Excel

Herbers Excel/VBA-Archiv

Summen bilden


Betrifft: Summen bilden von: Markus
Geschrieben am: 08.09.2019 18:23:01

Liebe Forumsmitglieder,

ich habe ein kleines Problem bei einer Datums- und Uhrzeitabhängigen Addition.

Ich möchte, wie im Muster angefügt, pro Tag und Uhrzeit die Belegungszahlen addieren.

Könnte mir bitte jemand helfen?

https://www.herber.de/bbs/user/131913.xls

Vielen Dank im Voraus
Markus

  

Betrifft: AW: Summen bilden von: Hajo_Zi
Geschrieben am: 08.09.2019 18:29:18

Hallo Markus,


Tabelle1

 XY
3020
4219
5054
600
700
800

verwendete Formeln
Zelle Formel Bereich N/A
X3:Y8=SUMMENPRODUKT(($A$3:$A$17=$U3)*D3: D17)  
http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
http://Hajo-Excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.19 einschl. 64 Bit



GrußformelHomepage

Beiträge von Werner, Luc, robert, J.O.Maximo und folgende lese ich nicht.
Die Beiträge werden auch ignoriert, es erfolgt keine Antwort.


  

Betrifft: Fehlende $ von: Boris
Geschrieben am: 08.09.2019 18:51:56

Hi Hajo,

die Zeilen des Summenbereichs müssen auch absolut sein:

=SUMMENPRODUKT(($A$3:$A$17=$U3)*D$3:D$17)

Aber nebenbei ist das eine Standardaufgabe für SUMMEWENN.

VG, Boris


  

Betrifft: AW: Summen bilden von: Daniel
Geschrieben am: 08.09.2019 18:31:09

Hi
es wäre gut, wenn dein Beispiel auch dein Wunschergebnis enthalten würde (von Hand ausgezählt)
denn so verstehe ich noch nicht, was du wie auswerten willst.
Gruß Daniel


  

Betrifft: SUMMEWENN von: Boris
Geschrieben am: 08.09.2019 18:47:31

Hi,

X3:
=SUMMEWENN($A:$A;$U3;D:D)

und sowohl nach rechts bis Spalte AM als auch nach unten bis Zeile 8 kopieren.

VG, Boris


  

Betrifft: AW: SUMMEWENN von: Markus
Geschrieben am: 08.09.2019 18:52:30

Vielen Dank Boris


Beiträge aus dem Excel-Forum zum Thema "Summen bilden"