Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summen bilden

Summen bilden
08.09.2019 18:23:01
Markus
Liebe Forumsmitglieder,
ich habe ein kleines Problem bei einer Datums- und Uhrzeitabhängigen Addition.
Ich möchte, wie im Muster angefügt, pro Tag und Uhrzeit die Belegungszahlen addieren.
Könnte mir bitte jemand helfen?
https://www.herber.de/bbs/user/131913.xls
Vielen Dank im Voraus
Markus

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summen bilden
08.09.2019 18:29:18
Hajo_Zi
Hallo Markus,

Tabelle1
 XY
3020
4219
5054
600
700
800

verwendete Formeln
Zelle Formel Bereich N/A
X3:Y8=SUMMENPRODUKT(($A$3:$A$17=$U3)*D3: D17)  



Beiträge von Werner, Luc, robert, J.O.Maximo und folgende lese ich nicht.
Die Beiträge werden auch ignoriert, es erfolgt keine Antwort.
Anzeige
Fehlende $
08.09.2019 18:51:56
Boris
Hi Hajo,
die Zeilen des Summenbereichs müssen auch absolut sein:
=SUMMENPRODUKT(($A$3:$A$17=$U3)*D$3:D$17)
Aber nebenbei ist das eine Standardaufgabe für SUMMEWENN.
VG, Boris
AW: Summen bilden
08.09.2019 18:31:09
Daniel
Hi
es wäre gut, wenn dein Beispiel auch dein Wunschergebnis enthalten würde (von Hand ausgezählt)
denn so verstehe ich noch nicht, was du wie auswerten willst.
Gruß Daniel
SUMMEWENN
08.09.2019 18:47:31
Boris
Hi,
X3:
=SUMMEWENN($A:$A;$U3;D:D)
und sowohl nach rechts bis Spalte AM als auch nach unten bis Zeile 8 kopieren.
VG, Boris
AW: SUMMEWENN
08.09.2019 18:52:30
Markus
Vielen Dank Boris

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige