Herbers Excel-Forum - das Archiv

ZÄHLENWENN bei Jahreszahlen

Bild

Betrifft: ZÄHLENWENN bei Jahreszahlen
von: Torsten
Geschrieben am: 24.09.2003 11:55:42
Hallo,

Ich hab in meiner Tabelle eine Spalte mit Datum im Format: TT.MM.JJJJ TTTT stehen und würde jetzt gerne zählen wieviele Einträge im Jahr 1999, 2000, 2001, ... in der Liste vorhanden sind.
(ohne VBA und am besten ohne Dezimaldatum)

Vielen Dank schon mal im voraus!!!

cu
Torsten

Bild

Betrifft: AW: ZÄHLENWENN bei Jahreszahlen
von: Mac4
Geschrieben am: 24.09.2003 12:06:33
Hi,

wenn die Datumseinträge in Spalte A stehen, dann diese Formel (Bsp. Jahr = 2002):

=SUMMENPRODUKT(N(JAHR(A1:A100)=2002))

Marc
Bild

Betrifft: AW: ZÄHLENWENN bei Jahreszahlen
von: Torsten
Geschrieben am: 24.09.2003 12:59:31
Danke hat einwandfrei funktioniert!!!

cu
Torsten
 Bild