Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
312to316
312to316
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

ZÄHLENWENN bei Jahreszahlen

ZÄHLENWENN bei Jahreszahlen
24.09.2003 11:55:42
Torsten
Hallo,

Ich hab in meiner Tabelle eine Spalte mit Datum im Format: TT.MM.JJJJ TTTT stehen und würde jetzt gerne zählen wieviele Einträge im Jahr 1999, 2000, 2001, ... in der Liste vorhanden sind.
(ohne VBA und am besten ohne Dezimaldatum)

Vielen Dank schon mal im voraus!!!

cu
Torsten

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: ZÄHLENWENN bei Jahreszahlen
24.09.2003 12:06:33
Mac4
Hi,

wenn die Datumseinträge in Spalte A stehen, dann diese Formel (Bsp. Jahr = 2002):

=SUMMENPRODUKT(N(JAHR(A1:A100)=2002))

Marc
AW: ZÄHLENWENN bei Jahreszahlen
24.09.2003 12:59:31
Torsten
Danke hat einwandfrei funktioniert!!!

cu
Torsten

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige