Herbers Excel-Forum - das Archiv

Mit einer Zahl die Anzahl Zeilen bestimmen

Bild

Betrifft: Mit einer Zahl die Anzahl Zeilen bestimmen
von: Müller

Geschrieben am: 01.03.2005 09:02:30
Hallo,
am 27.02., 15:40:39 hat Hübi eine Frage über "Mit einer Zahl die Anzahl Spalten bestimmen" beantwortet.
Ich hätte jetzt gern die Formel(n) für "die Anzahl Zeilen". Hilft mir jemand ?
Gruß EM
Bild

Betrifft: AW: Mit einer Zahl die Anzahl Zeilen bestimmen
von: Danny
Geschrieben am: 01.03.2005 09:33:57
Hallo
versuch es mal hiermit

Sub Test()
MsgBox "Zeilen:" & Selection.Rows.Count
End Sub

gruss danny
Bild

Betrifft: AW: Mit einer Zahl die Anzahl Zeilen bestimmen
von: HermannZ

Geschrieben am: 01.03.2005 10:12:33
Hallo ...Müller,
nach dem Muster von Hübi geht das nach dem gleichen Muster,
Beispiel;
Summe
 ABC
2144   
2145 Anzahl Zellen  
2146 in Spalte A 
2147236
21482  
21492  
21502  
21512  
21522  
2153   
2154   
Formeln der Tabelle
C2147 : =SUMME(BEREICH.VERSCHIEBEN(A2147;;;B$2147;1))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß Hermann
Bild

Betrifft: AW: Mit einer Zahl die Anzahl Zeilen bestimmen
von: Erich Müller
Geschrieben am: 01.03.2005 12:28:56
Danke Hermann, das wars !
Danke auch an Danny!
Gruß EM
Bild

Betrifft: AW: Danke für die Rückantwort oT.
von: HermannZ
Geschrieben am: 01.03.2005 12:51:25
.
 Bild
Excel-Beispiele zum Thema "Mit einer Zahl die Anzahl Zeilen bestimmen"
Seitenanzahl eintragen Funktion ANZAHL2 ohne ausgeblendete Spalten
Anzahl der über ParamArray festgelegten Parameter Anzahl eines bestimmten Wochentages im Monat
Anzahl der einzufügenden Zeilen abfragen Bestimmte Anzahl von Zeichen zulassen
Seitennummer und Seitenanzahl per VBA in Kopfzeile Nur AJM in TextBox akzeptieren und Anzahl zählen
Anzahl von CheckBoxes in einer UserForm ermitteln Anzahl der gelb hinterlegten Zellen ermitteln