Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
540to544
540to544
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Dezimalzahl mit Punkt wird leider als Datum erkann

Dezimalzahl mit Punkt wird leider als Datum erkann
03.01.2005 16:26:35
volker
hallo leute,
trotz langer suche bin ich nicht fündig geworden, deswegen (wahrscheinlich doch zum tausendstenmal schon) die frage:
ich habe eine textdatei, die ich in EXCEL einlese. leider sind in dieser datei die dezimalzeichen punkte (.) und keine kommas (,), so dass EXCEL dies in den zellen als Datum ausgibt.
wie kann ich diesen automatismus unterdrücken, EXCEL also "zwingen" auch punkte als dezimaltrennzeichen zu interpretieren?
danke!
volker

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Dezimalzahl mit Punkt wird leider als Datum er
=Peter=
Hallo Volker,
versuche mal in der Systemsteuerung bei Ländereinstellungen als Trennzeichen Punkt statt Komma einzustellen.
AW: Dezimalzahl mit Punkt wird leider als Datum er
03.01.2005 18:12:35
volker
Genau das wars! Danke!!
Danke für die Rückmeldung o.T.
=Peter=
Gruss
Peter
AW: Dezimalzahl mit Punkt wird leider als Datum erkann
Michael
Hallo Volker,
wenn Du sonst keine . in der txt hast:
Vorher öffnen
alles Markieren
Suchen/Ersetzten
. durch , ersetzten
speichern
Wenn das keine Option ist:
beim Importieren die Spalte(n) mit dem . als Text formatieren
die Gewünschten Spalten als Zahl formatieren.
in XL Suchen/ersezten über die gewünschten Spalten fahren.
fertig
Gruß
Michael
Anzeige

353 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige