Makros sind deaktiviert

Bild

Betrifft: Makros sind deaktiviert von: Torsten K.
Geschrieben am: 15.03.2005 13:51:42

Hallo beisammen,

ich weiß, daß dies ein Excel-Forum ist, aber hier sind soviele Experten versammelt, daß ich gerne mein Problem mit Word-Makros schildern möchte:

In einem Word-Doc sind Makros enthalten. Beim Öffnen dieser Datei wurde ich bisher (Windows2000) gefragt, ob ich diese aktivieren möchte oder nicht. Nach dem Wechsel auf WindowsXP habe ich diese Datei nun erstmals göffnet und diese Abfrage nach Aktivieren/Deaktiviern kam nicht. Wenn ich das Makro ausführen möchte, kommt die Meldung "Die Makros in diesem Projekt sind deaktiviert".
Wie kriege ich das denn nun wieder hingebogen. Ich arbeite noch mit Office2000.
Vielen Dank für Eure Hilfe.

Gruß
Torsten

Bild


Betrifft: AW: Makros sind deaktiviert von: neimes
Geschrieben am: 15.03.2005 13:56:06

Hi Torsten,

menü extras/makro/sicherheit
dort option mittel wählen OK drücken und in zukunft redet word wieder mit dir

ciao
alexele


Bild


Betrifft: AW: erledigt - mT von: Torsten K.
Geschrieben am: 15.03.2005 14:04:42

Hallo Alex,

peinlich, peinlich, so einfach war's also.
Auf die Idee bin ich nun wirklich nicht gekommen! :-(
Vielen Dank für Deine Hilfe.

Gruß
Torsten


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Makros sind deaktiviert"