Leere Zellen bei einer Matrixformel ignorieren

Bild

Betrifft: Leere Zellen bei einer Matrixformel ignorieren
von: Andreas Graff
Geschrieben am: 12.11.2003 10:46:59

Ich habe das Problem wenn ich zellen zählen lasse die den wert <4 enthalten wertet excell auch die zellen aus die keinen eintrag enthalten.
Als Beispiel:

Ich lasse von e:2 bis E:200 ueber eine matrixformael nach dem wert <4 suchen.
Wenn nun die einträge kleiner 4 sind und 75 zellen keinen eintrag enthalten bekomme ich als ergebnis 79 was ansich ja richtig ist aber nicht brauchbar.
Nun soll excel aber die zellen die keinen eintrag enthalten Ignorieren wie bekomme ich das hin oder was füge ich der unten stehenden Formel hinzu:

Hier mal meine Formel zur zeit:
{=SUMME((HR!$A$2:$A$200=$A2)*(HR!$E$2:$E$200<4)+(HR!$B$2:$B$200=$A2)*(HR!$F$2:$F$200<4))}

Bild


Betrifft: =ZÄHLENWENN(E2:E200;"<"&4)
von: WF
Geschrieben am: 12.11.2003 11:09:26




Bild


Betrifft: AW: =ZÄHLENWENN(E2:E200;"<"&4)
von: Andreas Graff
Geschrieben am: 12.11.2003 12:07:22

Wie füge ich dieses nun meiner formel hinzu da ich excell zwar gut kenne aber halt auch kein experte bin.
und was bewirkt sie?


Bild

Beiträge aus den Excel-Beispielen zum Thema " Leere Zellen bei einer Matrixformel ignorieren"