Microsoft Excel

Herbers Excel/VBA-Archiv

Formelsuche | Herbers Excel-Forum


Betrifft: Formelsuche von: Robert
Geschrieben am: 12.12.2009 12:41:50

Hallo zusammen
Ich komme mit meiner Excelanwendung nicht weiter, und suche folgende Formel

Wenn der Wert der Zelle A2 zwischen den Werten der Zellen A1 und B1 ist, dann soll die Zelle A2 mit der Zelle C1 mal genommen werden.

Vielen dank für eure Lösungen
Robert

  

Betrifft: =WENN(UND(A2<B1;A2>A1);A2*C2;"") von: rene.m
Geschrieben am: 12.12.2009 12:46:23

owt


  

Betrifft: AW: =WENN(UND(A2<B1;A2>A1);A2*C2;"") von: Robert
Geschrieben am: 14.12.2009 10:43:04

Alles bestens - bin begeistert- habe an der Formel noch weiter gebastelt und habe noch ein Problem festgestellt.

Es geht um die Zelle C2

In dieser Zelle stehen Werte von 1 bis 25
Nun mein Problem.
In Zelle C2 Steht ein Wert von 21, d.h. A2*21
Zelle A2 darf aber nur Werte bis max 16 mal nehmen und alles was darüber ist auch nur mit 16 mal nehmen.

Ich hoffe ihr habt mein Problem verstanden und könnt mir helfen.

Mfg Robert


  

Betrifft: =WENN(UND(A2<B1;A2>A1);A2*WENN(C2<=16;C2;16);"") von: rene.m
Geschrieben am: 15.12.2009 18:49:59

Hi,

so!

=WENN(UND(A2<B1;A2>A1);A2*WENN(C2<=16;C2;16);"")


  

Betrifft: AW: =WENN(UND(A2<B1;A2>A1);A2*WENN(C2<=16;C2;16);"") von: Robert
Geschrieben am: 20.12.2009 16:05:04

Kappt super -Weihnachten ist gerettet - danke