Microsoft Excel

Herbers Excel/VBA-Archiv

periodisch wiederkehrende zahlungen erfassen | Herbers Excel-Forum


Betrifft: periodisch wiederkehrende zahlungen erfassen von: Herbert Grom
Geschrieben am: 07.01.2010 18:34:12

hallo,

schaut euch mal bitte in der beigefügten datei meine frage zur erfassung periodisch wiederkehrender zahlungen an. vielen dank im voraus!

servus

https://www.herber.de/bbs/user/67053.xls

  

Betrifft: Formel für periodisch wiederkehrende Zahlungen von: Erich G.
Geschrieben am: 07.01.2010 19:14:46

Hi Herbert,
so sähe meine Formel aus:

 HI
3Monatsletzter 
4DezJan
5 55,00 €

Formeln der Tabelle
ZelleFormel
I4=DATUM(JAHR(H4); MONAT(H4)+2;0)
H5=WENN($F5>H$4;"";WENN(REST(12*(JAHR(H$4)-JAHR($F5))+MONAT(H$4)-MONAT($F5); SVERWEIS($D5;$D$17:$E$21;2;0))=0;$C5;""))
I5=WENN($F5>I$4;"";WENN(REST(12*(JAHR(I$4)-JAHR($F5))+MONAT(I$4)-MONAT($F5); SVERWEIS($D5;$D$17:$E$21;2;0))=0;$C5;""))

Wegen der Ergänzung für den SVERWEIS hier die Mappe:
https://www.herber.de/bbs/user/67054.xls

Damit es etwas lustiger wird, hab ich mal mit Dezember 09 angefangen.

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort


  

Betrifft: Schönere Version von: Erich G.
Geschrieben am: 08.01.2010 11:48:42

Hi Herbert,
hier noch eine bessere Version: https://www.herber.de/bbs/user/67075.xls

Spalte E ist jetzt wie bei Daniel - dann muss der SVERWEIS nur 1 * pro Zeile gerechnet werden,
und die Formel rechts wird etwas kürzer.

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort


  

Betrifft: AW: Schönere Version von: Herbert Grom
Geschrieben am: 08.01.2010 15:44:07

suuuper! danke! funzt prima!

eine schönes, verschneites we wünsche ich dir!

viele grüße aus pforzheim

herbert


  

Betrifft: AW: periodisch wiederkehrende zahlungen erfassen von: Daniel
Geschrieben am: 07.01.2010 19:19:38

Hi

man muss ein bisschen was ergänzen, aber dann gehts:

Entsceidend ist die REST-Funkion.

https://www.herber.de/bbs/user/67055.xls




Gruß, Daniel


  

Betrifft: AW: periodisch wiederkehrende zahlungen erfassen von: Herbert Grom
Geschrieben am: 07.01.2010 19:23:47

danke euch beiden! ihr seid genial!!! leider kann ich mir das erst morgen mal aufdröseln. ich gebe euch dann morgen bescheid!

servus


Beiträge aus den Excel-Beispielen zum Thema "periodisch wiederkehrende zahlungen erfassen"