Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.04.2024 18:57:33
17.04.2024 16:56:58
Anzeige
Archiv - Navigation
116to120
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
116to120
116to120
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Probleme mit sverweis

Probleme mit sverweis
26.04.2002 13:27:31
j.jablonowski
Hallo,

ich habe Probleme mit folgender Formel:

=WENN($A9>0;WENN(ISTFEHLER(VERGLEICH($A9;val_no;0))=FALSCH;SVERWEIS($A9;Artikelliste;2);"");"")

Zahlen über 1156 werden von sverweis nicht gefunden. Was mache ich falsch oder gibt es eine andere Möglichkeit die Zahlen zu finden?

Grüße Jürgen

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Probleme mit sverweis
26.04.2002 15:11:43
Martin Beck
Hallo Jürgen, SVERWEIS hat keine Begrenzung bei 1156. Sind die Daten in der Artikelliste aufsteigend sortiert? Falls nein, folgende Variante verwenden: SVERWEIS($A9;Artikelliste;2;FALSCH) Wurden die Daten der Artikelliste aus einem anderen Programm nach Excel exportiert? Wenn ja, bitte prüfen, ob an den Einträgen nicht noch Leerstrings dranhängen, da in diesen Fällen der von SVERWEIS durchgeführte Vergleich nicht funktioniert. Gruß Martin Beck

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige