Probleme mit sverweis



Excel-Version: 2000
nach unten

Betrifft: Probleme mit sverweis
von: j.jablonowski
Geschrieben am: 26.04.2002 - 13:27:31

Hallo,

ich habe Probleme mit folgender Formel:

=WENN($A9>0;WENN(ISTFEHLER(VERGLEICH($A9;val_no;0))=FALSCH;SVERWEIS($A9;Artikelliste;2);"");"")

Zahlen über 1156 werden von sverweis nicht gefunden. Was mache ich falsch oder gibt es eine andere Möglichkeit die Zahlen zu finden?

Grüße Jürgen

nach oben   nach unten

Re: Probleme mit sverweis
von: Martin Beck
Geschrieben am: 26.04.2002 - 15:11:43

Hallo Jürgen, SVERWEIS hat keine Begrenzung bei 1156. Sind die Daten in der Artikelliste aufsteigend sortiert? Falls nein, folgende Variante verwenden: SVERWEIS($A9;Artikelliste;2;FALSCH) Wurden die Daten der Artikelliste aus einem anderen Programm nach Excel exportiert? Wenn ja, bitte prüfen, ob an den Einträgen nicht noch Leerstrings dranhängen, da in diesen Fällen der von SVERWEIS durchgeführte Vergleich nicht funktioniert. Gruß Martin Beck

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Probleme mit sverweis"