Hilfeschrei



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: Hilfeschrei
von: Jörg
Geschrieben am: 13.05.2002 - 19:13:16

ich beschäftige mich erst kurze zeit mit excel.
nun stehe ich vor einem problem. ich meuchte folgende funktion
in eine tabelle einfügen.
Als werte habe ich
Zelle a1 temperatur zelle a2 einen faktoer
50°C 123456
51°C 123457
usw. usw.
aus platzgründen möchte ich meine tabelle nicht ändern.
habe aber zwei freie zellen die ich für die ein und ausgabe der daten nutzen könnte. leider weiß ich nicht wie das funktioniert.
ich möchte in die temperaturzelle den wert eingeben und in der
faktorzelle den faktor angezeigt bekommen.

nach oben   nach unten

Re: Hilfeschrei
von: Daniel R.
Geschrieben am: 13.05.2002 - 21:18:20

Hallo Jürg
Schreibe in Zelle a1:a4 Deine Angaben in °C, in Zelle b1:b4 die Faktoren. In Zelle C1 folgende Formel:
=SVERWEIS(D1;A1:B4;2;FALSCH). Wenn Du jetzt in Zelle D1 einen Wert °C eingibst, wird der dazugehörige Faktor automatisch in Zelle c1 eingelesen. Ich hoffe, Dein Problem richtig verstanden zu haben.
Gruss Daniel R.
 nach oben

Beiträge aus den Excel-Beispielen zum Thema "VBA, Namen suchen usw."