Microsoft Excel

Herbers Excel/VBA-Archiv

Zahlenwerte addieren | Herbers Excel-Forum


Betrifft: Zahlenwerte addieren von: Matze,Matthias
Geschrieben am: 30.07.2012 19:47:24

Hallo @All,

Zeile 3 ist mit "T" 0 formatiert. Es sollen nun die Zahlenwerte der Zellen addiert werden. meine Formel ergibt aber
immer nur #Wert, was macht der Matze wieder falsch?

 ABCDEFG
2Name01.04.200802.04.200803.04.200804.04.200805.04.200806.04.2008
3MustermannT 3F 6,5AX 3F 4,5X 8
4       
5Namesumme aller "F" Stunden     
6Mustermann#WERT!     

Formeln der Tabelle
ZelleFormel
B6{=SUMME(--(GLÄTTEN(LINKS(B3:G3;LÄNGE(B3:G3)-FINDEN("F";B3:G3)))))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Dank im Vorraus
Matze

  

Betrifft: AW: Zahlenwerte addieren von: Hajo_Zi
Geschrieben am: 30.07.2012 19:50:13

die Funktion Links ergibt Text, Multiplkikation mit 1 versuchen.

GrußformelHomepage


  

Betrifft: AW: Zahlenwerte addieren von: Hajo_Zi
Geschrieben am: 30.07.2012 20:01:24

ich habe jetzt die Datei nachgebaut.
FINDEN("F";B3:G3) ergibt Wert

Gruß Hajo


  

Betrifft: AW: Zahlenwerte addieren von: Uwe (:o)
Geschrieben am: 30.07.2012 20:38:20

Hallo Matze,
versuche es mal so:

{=SUMME(WENN(LINKS(B3:G3;1)="F";TEIL(B3:G3;2;99)*1;0))}

Gruß
Uwe
(:o)


  

Betrifft: Besten Dank,.. von: Matze,Matthias
Geschrieben am: 30.07.2012 20:57:28

Hallo Uwe,
deine Lösung ist des Pudels Kern, danke.

Hallo Hajo, danke für den *1 Tipp, danke

Gruß Matze


Beiträge aus den Excel-Beispielen zum Thema "Zahlenwerte addieren"