Buchstabenkombination suchen?



Excel-Version: Excel 2000
nach unten

Betrifft: Buchstabenkombination suchen?
von: Jürgen
Geschrieben am: 05.07.2002 - 10:02:34

Hallo Forum,

wie kann ich mit einer Formel eine bestimmte Buchstabenkombination in einer als Text formatierten Zelle suchen, und als Ausgabewert "Wahr oder Falsch" bekommen?

Jürgen


nach oben   nach unten

Re: Buchstabenkombination suchen?
von: Michael Wendeler
Geschrieben am: 05.07.2002 - 10:06:45

Hallo

Jürgen,

nimm folgende Formel, wenn der Text in Zelle A4 steht:

=WENN(SUCHEN("al";A4;1)>0;"WAHR";"Falsch")

Gruß
M. Wendeler
http://www.wendelers.de

nach oben   nach unten

Re: Buchstabenkombination suchen?
von: Jens Huthmann
Geschrieben am: 05.07.2002 - 10:08:50

Hallo Jürgen,

=WENN(ISTFEHLER(FINDEN("th";B16))=FALSCH;WAHR;FALSCH)

Statt der Beispiel-Buchstabenkombination "th" gibst du deine Zeichenfolge ein, oder beziehst dich auf die Zelle in der die Kombination eingegeben wird.

Gruß
Jens Huthmann


nach oben   nach unten

Re: Buchstabenkombination suchen?
von: Jürgen
Geschrieben am: 05.07.2002 - 10:09:20

Danke, klappt!

nach oben   nach unten

Re: Buchstabenkombination suchen?
von: Jürgen
Geschrieben am: 05.07.2002 - 10:15:14

Hallo,

klappt leider nicht ganz.
Wenn er die Kombination findet kommt "Wahr",
wenn nicht kommt "#WERT".

Was mache ich falsch?

Jürgen


nach oben   nach unten

Danke jetzt klappts!
von: Jürgen
Geschrieben am: 05.07.2002 - 10:18:56

ohne

nach oben   nach unten

Sorry, mein Fehler... Änderung
von: Michael Wendeler
Geschrieben am: 05.07.2002 - 11:00:13

Da war ich zu schnell, so muß die Formel lauten:

=WENN(ISTFEHLER(SUCHEN("al";A4;1));"Falsch";"WAHR")

Gruß
M. Wendeler
http://www.wendelers.de



 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Buchstabenkombination suchen?"