Matrix Kombinationen

Bild

Betrifft: Matrix Kombinationen
von: Florian
Geschrieben am: 24.06.2015 11:12:51

Hallo zusammen,
leider habe ich keine Idee wie ich folgendes umsetzen könnte:
TABELLE "MATRIX Kombis"
Spalte A: bestimmte Teilenummern
Zeile 1:Spalte A transponiert
TABELLE "Aufträge 2015"
Zeile für Zeile verschiende Nummern (die auch in der Matrix zu finden sind)
Nun würde ich gerne den Wert aus "MATRIX Kombis" für die jeweilige Nummer mit der Kombination zur vorherigen Nummer ausgeben.
https://www.herber.de/bbs/user/98427.xlsx
Herzlichen Dank,
Florian

Bild

Betrifft: AW: Matrix Kombinationen
von: ransi
Geschrieben am: 24.06.2015 11:34:29
Hallo Florian,
Versuchs mal so:
Aufträge 2015

 AB
1ArtikelKombination zur
vorherigen Nummer (Matrix)
2218829-
3219304288
4224846449
518019429
621883213
7224850329
8218842387
9224845385
10219049442
11219317439
12217872229
1318645137
1418645231
1522484585
16189132138
17215925116
18218827169
19218830257
20218833296
21218826239
22218832238
23216969195

Formeln der Tabelle
ZelleFormel
B3=SVERWEIS(A3;'Matrix Kombis'!$A$1:$AF$32;VERGLEICH($A2;'Matrix Kombis'!$A$1:$AF$1;0); )


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
ransi

Bild

Betrifft: AW: Matrix Kombinationen
von: Florian
Geschrieben am: 24.06.2015 12:51:29
Hallo Ransi,
vielen Dank! Große Hilfe!
Gruss,
Florian

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Matrix Kombinationen"