Fehler in Formel

Bild

Betrifft: Fehler in Formel
von: Bernd
Geschrieben am: 26.06.2015 09:44:51

Hallo,
leider sind meine Exelkenntnisse nicht so das ich das Problem selber finde.
=INDEX(G5:AH5;VERGLEICH(C8;(H8;J8;L8;N8;P8;R8;T8;V8;X8;Z8;AB8;AD8;AF8;AH8);0))
so brauch ich das, aber es funktioniert nicht .. :(
danke im vorraus

Bild

Betrifft: AW: Fehler in Formel
von: SF
Geschrieben am: 26.06.2015 09:51:50
Hola,
hat das einen Grund dass nur einzelne Zellen berücksichtigt werden sollen?
Gruß,
steve1da

Bild

Betrifft: AW: Fehler in Formel
von: Rudi Maintaire
Geschrieben am: 26.06.2015 10:02:57
Hallo,
das geht so nicht.
Was ist der Zweck?
Beispielmappe?
Gruß
Rudi

Bild

Betrifft: AW: Fehler in Formel
von: Bernd
Geschrieben am: 26.06.2015 10:08:13
in den einzelnen Zellen stehen Tage und daneben die % Anteil, deshalb muss ich die trennen und nicht die ganze Spalte nehmen.
Userbild

Bild

Betrifft: Ein Beispielbild..
von: Jack_d
Geschrieben am: 26.06.2015 10:25:27
ist keine Beispielmappe..
oder du bringst uns bei, wie wir Formeln in das Bild einbauen.
Grüße

Bild

Betrifft: AW: Fehler in Formel
von: Bernd
Geschrieben am: 26.06.2015 10:19:18
Userbild

Bild

Betrifft: AW: Fehler in Formel
von: Bernd
Geschrieben am: 26.06.2015 10:34:46
https://www.herber.de/bbs/user/98496.xlsm

Bild

Betrifft: AW: Fehler in Formel
von: der neopa C
Geschrieben am: 26.06.2015 10:39:46
Hallo Bernd,
... damit Du meine Formel nach unten kopieren kannst, dann in D8 einfach so:
=WENNFEHLER(INDEX($5:$5;AGGREGAT(15;6;SPALTE(H8:Q8)/(H8:Q8=C8)/(REST(SPALTE(H8:Q8);2)=0);1)-1) ;"")
Gruß Werner
.. , - ...

Bild

Betrifft: =INDEX($G$5:$AG$5;VERGLEICH(C8;H8:AH8;)) owT
von: Rudi Maintaire
Geschrieben am: 26.06.2015 10:50:14


Bild

Betrifft: anstelle VERGLEICH() nutze hier AGGREGAT() ...
von: der neopa C
Geschrieben am: 26.06.2015 10:35:36
Hallo Bernd,
... so wie Du es bis jetzt geschrieben hast, mit folgender Formel:
=WENNFEHLER(INDEX(5:5;AGGREGAT(15;6;SPALTE(H8:Q8)/(H8:Q8=C8)/(REST(SPALTE(H8:Q8);2)=0);1)-1);"gibt es nicht")
Allerdings wird so momentan nur der Name gefunden, für den zuerst der Suchwert C8 zutrifft
Gruß Werner
.. , - ...

Bild

Betrifft: AW: anstelle VERGLEICH() nutze hier AGGREGAT() ...
von: Bernd
Geschrieben am: 26.06.2015 10:41:42
hmm, geht auch nicht.
der findet den zugeordneten Namen zu dem Höchsten Tag nicht. ( siehe Datei Anhang )
;(

Bild

Betrifft: AW: Fehler in Formel
von: Bernd
Geschrieben am: 26.06.2015 10:46:25
Habs, danke nochmal an alle, Richtig war
=WENNFEHLER(INDEX($5:$5;AGGREGAT(15;6;SPALTE(G8:AH8)/(G8:AH8=C8)/(REST(SPALTE(G8:AH8);2)=0);1)-1);"")

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Fehler in Formel"