Welcher Verweis

Bild

Betrifft: Welcher Verweis
von: Rainer
Geschrieben am: 29.08.2015 12:45:46

Hallo und guten Tag
Ich habe 2 Tabellen
in der ersten Tabelle (Tab1) befinden sich die Spalten
Zimmer Nr.(Axx) und Bewohnername (Bxx) (Alle belegten Zimmer mit dem Bewohnername)
in der zweiten Tabelle (Tab2) befinden sich die Spalten
Zimmer Nr. (Axx) und Bewohnername (Bxx) (Alle Zimmer, auch die leerstehenden)
Nun möchte ich das so verknüpfen das, wenn ich in der Tab1 eine Zimmernummer
und den Namen eingebe, der Name in der zweiten Tabelle (Tab2) automatisch neben der bereits vorhandenen Zimmernummer eingetragen wird.
Ich hab bereits zig Versuche mit SVerweis hinter mir und bekomme es nicht hin.
Vielen Dank

Bild

Betrifft: AW: Welcher Verweis
von: ransi
Geschrieben am: 29.08.2015 12:48:33
Hallo,
Sverweis() ist schon richtig.
Zeigst du uns mal deine Tabellen ?
ransi

Bild

Betrifft: AW: Welcher Verweis
von: Rainer
Geschrieben am: 29.08.2015 13:17:17
Userbild
Userbild

Bild

Betrifft: AW: Welcher Verweis
von: Rainer
Geschrieben am: 29.08.2015 13:26:08
Hier eine Exel Tabelle
https://www.herber.de/bbs/user/99888.xlsx

Bild

Betrifft: AW: Welcher Verweis
von: Sepp
Geschrieben am: 29.08.2015 13:34:39
Hallo Rainer,
Tabelle2

 AB
1Zimmer NummerName
21Meier
32Knut
43walter
540
650
760

Formeln der Tabelle
ZelleFormel
B2=WENNFEHLER(INDEX('Tab1'!$B$2:$B$200;VERGLEICH(A2;'Tab1'!$A$2:$A$200)); "")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Sepp


Bild

Betrifft: AW: Welcher Verweis
von: Rainer
Geschrieben am: 29.08.2015 14:36:22
Hallo Sepp, danke für Deine Hilfe.. ich bekomme es aber nicht hin.
Ich würde ja die Original Tabelle veröffentlichen. Diese enthält aber persönliche
Daten, das kann ich hier nicht machen.
Kann ich dir die Tabelle per Mail zukommen lassen ?


Bild

Betrifft: AW: Welcher Verweis
von: Sepp
Geschrieben am: 29.08.2015 14:48:33
Hallo Rainer,

=WECHSELN(WECHSELN("ehrensberger#josef%gmail#com";"#";".");"%";"@")
Gruß Sepp


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Welcher Verweis"