Microsoft Excel

Herbers Excel/VBA-Archiv

zählenwenns

Betrifft: zählenwenns von: Richi
Geschrieben am: 27.09.2020 12:43:05

Hallo Zusammen
Ich komme mit der Funktion Zählenwenns nicht weiter.
Folgende Formel funktioniert:
=ZÄHLENWENNS(Quelle!$B:$B;Tabelle2!B$4;Quelle!$A:$A;Tabelle2!$A14;Quelle!$J:$J;(A26+A25))~f~
Im letzten Kriterium möchte ich das Kriterium mit kleiner als erweitern. Hierzu gebe ich des so ein

~f~=ZÄHLENWENNS(Quelle!$B:$B;Tabelle2!B$4;Quelle!$A:$A;Tabelle2!$A14;Quelle!$J:$J;"<(A26+A25)")
Zelle A26 = Datum
Zelle A25 = Uhrzeit.
Spalte J in Quelle = Datum und Uhrzeit

Kann mir jemand einen Rat geben was ich da Falsch mache?

Liebe Gruess
Richi

Betrifft: AW: zählenwenns
von: SF
Geschrieben am: 27.09.2020 12:44:55

Hola,
.....;"<"&A26+A25)
Gr,
steve1da

Betrifft: AW: zählenwenns
von: Richi
Geschrieben am: 27.09.2020 13:18:07

Besten Dank jetzt gehts.
Liebe Gruess Richi