Herbers Excel-Forum - das Archiv

Summe

    Bild

    Betrifft: Summe
    von: Jürg
    Geschrieben am: 28.09.2003 14:14:52
    Hallo zusammen,
    folgendes Problem:
    In Zelle A1 steht "4 Punkte"
    In Zelle A2 steht "6 Punkte" etc...

    Wie kann ich nun summieren so dass in Zelle A10 das total erscheint:
    Mein Ziel wäre dass das Resultat ebenfalls mit dem Wort Punkte erscheint!
    Zum Beispiel in Zelle A10 würde stehen 10 Punkte

    Geht sowas?
    Gruss Jürg

    Bild

    Betrifft: AW: Summe
    von: Jörg Gradert
    Geschrieben am: 28.09.2003 14:22:33
    Hallo Jürg
    in A1 steht 4
    in A2 steht 6

    In A10 steht =SUMME(A1:A9)

    Für Zellen A1:A10 (vorher markieren)
    Format Zellen Zahlen Benutzerdefiniert
    # "Punkte"

    Gruss Jörg
    Bild

    Betrifft: AW: Summe
    von: Jürg
    Geschrieben am: 28.09.2003 14:42:19
    Hallo Jörg,
    habe ich versucht, im Resultat erscheint aber leider nur Punkte, ohne Zahl!!

    Gruss Jürg
    Bild

    Betrifft: AW: Sorry Jörg funktioniert nicht!!
    von: Jürg
    Geschrieben am: 28.09.2003 15:00:15
    Danke für Deinen Tip,
    aber leider steht im Resultat nur das Wort Punkte, keine Zahl!

    Gruss
    Jürg
    Bild

    Betrifft: AW: Sorry Jörg funktioniert nicht!!
    von: andre
    Geschrieben am: 28.09.2003 15:01:43
    hallo jürg,
    in den zellen darf überall nur die zahl stehen. das wort punkte kommt mit dem format automatisch, wenn du das format in allen benötigten zellen so einstellst.
    gruss andre
    Bild

    Betrifft: AW: Danke Euch, funktioniert tadellos
    von: Jürg
    Geschrieben am: 28.09.2003 15:15:23
    Ich Danke Euch beiden,

    es funktioniert tadellos.
    Grüässli
    Jürg
    Bild

    Betrifft: AW: Summe
    von: Jörg Gradert
    Geschrieben am: 28.09.2003 15:01:51
    Hallo Jürg,
    hier ein Beispiel

    https://www.herber.de/bbs/user/1194.xls

    Nicht das # im Format weglassen.
    In die Zellen nur die Zahlen eingeben

    Gruss Jörg
    Bild

    Betrifft: Zellen mit Text summieren (Array)
    von: WF
    Geschrieben am: 28.09.2003 15:21:08
    Hi Jürg,

    die Zahl steht am Anfang und danach folgt nach einem Leerzeichen der Text.

    {=SUMME(WENN(A1:A100="";0;LINKS(A1:A100;FINDEN(" ";A1:A100))*1))&" Punkte"}

    ARRAY-Formel {=geschweifte Klammern} nicht eingeben;
    Abschluß der Formel mit gleichzeitig Strg / Shift / Enter; - das erzeugt sie.

    trapp, trapp, trapp, trapp, trapp, brrrrr
    WF

    http://www.excelformeln.de/
    die ultimative Formelseite
    Bild

    Betrifft: AW: Danke auch Dir! Werd ich mal speichern!
    von: Jürg
    Geschrieben am: 28.09.2003 15:41:55
    Verdanke auch Deinen Beitrag,
    schon unglaublch, was es hier für Spezialisten gibt.
    Ich denke im Archiv hätte ich ähnliches Problem irgendwann schon gefunden,
    aber wäre verdammt zeitaufwendig gewesen!

    Nochmals recht hezlichen Dank Euch allen!
    Hoffe ein andermal wieder.
    Vielleicht kann ich Euch bis in 100 Jahren auch mal einen Tip geben! (glaube zwar nicht!!)

    Schönä Sunntig
    Grüässli
    Jürg
     Bild