Microsoft Excel

Herbers Excel/VBA-Archiv

SVerweis

Betrifft: SVerweis von: Daniel
Geschrieben am: 14.09.2004 12:10:09

Das war der alte stand:
Hallo,

ich versuche gerade eine Exel Tabelle zu bastel doch leider ist es schon so lange her wo ich dasgelernt habe. Ich habe vor wen ich in einer mappe z.b. die Werte
2.0060 E-Cu
2.0070 SE-CU
2.0090 SF-CU
2.0091 P-CU
4.0101 OF01
habe und dann in einem Feld die 2.0060 eingebe das er mir dann E-Cu schreibt und wenn ich halt die 2.0070 eingebe soll SE-CU kommen. Wäre cool wenn mir jemand dabei helfen könnte.

Danke schonmal

Daniel


Antwort:
Hallo Daniel,

verwende die SVERWEIS-Funktion:
=SVERWEIS(D1;A1:B100;2;0)
(Daten in A:B, Suchwert in D1)

Gruss hans

-------------

Neue Frage:

es klappt alles so weit nun habe ich nur die SVerweis formel in einer andern Tabelle und lasse auf Tabelle 1 zugreifen =SVERWEIS(B7;Tabelle1!B1:C45;2;1) als ergebniss bekomme ich dann eine #NV raus woranliegt das?
Was muss ich ändern damit er mir die richtigen Daten liefert?

Daniel

  


Betrifft: (B7;Tabelle1!B1:C45;2;0)___o.T. von: Günther Oppold
Geschrieben am: 14.09.2004 12:13:18




  


Betrifft: Ne leider nicht von: Daniel
Geschrieben am: 14.09.2004 12:16:05

Ne esgeht immernoch nicht

=SVERWEIS(B7;Tabelle1!B1:C45;2;0) is nur drin


  


Betrifft: AW: SVerweis von: Jan
Geschrieben am: 14.09.2004 12:29:44

Hi Daniel,

Stell mal ein Beispiel ins Forum!


Jan


  


Betrifft: AW: SVerweis von: Reinhard
Geschrieben am: 14.09.2004 12:33:22

Hi Daniel,
die Formeln sehen korrekt aus, lade mal eine kleine Beispieltabelle hoch wo der Fehler auftritt.
Gruß
Reinhard


 

Beiträge aus den Excel-Beispielen zum Thema "SVerweis"