Zellerte mit Zeilen verknüpfen

Bild

Betrifft: Zellerte mit Zeilen verknüpfen
von: MarioK
Geschrieben am: 24.02.2005 20:44:59
Ich suche nach einer mögligkeit die werte einzelner Zellen einzulesen und dann in einer zeile entsprechend des wertes der vorher eingelesenen Zelle evemtuell eine zelle bearbeiten,
Die Tabelle hat dann z.b. in
H2 den wert 2400
H3 = 739 , H4 = 239 , H5 = 4820 usw bis ca H500
Dann soll bei eigelsenen 2400 aus H2 in B2400 "gelöscht" geschrieben werden.H3 dann B739 "gelöscht",H4=B239 usw.
Kann mir da bitte jemand behilflich sein ?
Gruss Mario

Bild

Betrifft: AW: Zellerte mit Zeilen verknüpfen
von: Hübi
Geschrieben am: 24.02.2005 21:13:46
Hi Mario,
meinst du so
Tabelle5
 BC
3 10
4 20
5 25
6 18
7  
8  
9  
10gelöscht 
11  
12  
13  
14  
15  
16  
17  
18gelöscht 
19  
20gelöscht 
21  
22  
23  
24  
25gelöscht 
26  
Formeln der Tabelle
B10 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B11 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B12 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B13 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B14 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B15 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B16 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B17 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B18 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B19 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B20 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B21 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B22 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B23 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B24 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B25 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
B26 : {=WENN(ODER(C$3:C$6=ZEILE());"gelöscht";"")}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß Hübi
Bild

Betrifft: AW: Zellerte mit Zeilen verknüpfen
von: MarioK
Geschrieben am: 24.02.2005 21:29:39
Das wäre etwas zu einfach gewesen :)
https://www.herber.de/bbs/user/18721.xls
In den B-Zellen stehen schon daten, daher muss das ganze wohl per VB gemacht werden und dann der vorhandene wert der Zelle mit "gelöscht" überschrieben werden
Gruss Mario
Bild

Betrifft: AW: Zellerte mit Zeilen verknüpfen
von: Hübi
Geschrieben am: 24.02.2005 21:33:17
Hi Mario,
da muss ich passen - sorry.
Gruß Hübi
Bild

Betrifft: AW: Zellerte mit Zeilen verknüpfen
von: Hübi
Geschrieben am: 24.02.2005 21:43:05
Hi Mario,
da muss ich passen - sorry
Gruß Hübi
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zellerte mit Zeilen verknüpfen"