WENN Funktion

Bild

Betrifft: WENN Funktion
von: Antonio
Geschrieben am: 08.03.2005 10:02:25
Hallo Zusammen.
Ich habe eine Farge bezüglich WENN-Funktion.
Ich habe in eine Zelle ein bestimmtes Datum(herstellumsdatum). In der andere Zelle ein anderes Datum (Ablaufdatum). Nun möchte ich in eine weitere Zelle mit der WENN funktion ausrechen wieviele Tage das Pridukt noch haltbar ist!
Zum Beispiel 1. Datum 23.05.99 2. Datum 07.01.99. Die Ausgabe sollte heissen "Produkt noch 136 Tage haltbar". Hat jemanden eine Idee.
besten Dank
Antonio

Bild

Betrifft: AW: WENN Funktion
von: andreas e
Geschrieben am: 08.03.2005 10:17:11
Hallo,
eine wenn wird da alleine nicht reichen.
Tabelle1
 AB
1Haltbar bis 
201.03.2005Das Produkt ist seit  7 Tagen verfallen
302.05.2005Das Produkt ist noch  55 Tage haltbar
Formeln der Tabelle
B2 : =WENN(ISTFEHLER(DATEDIF(A2;HEUTE();"d"));"Das Produkt ist noch  "& DATEDIF(HEUTE();A2;"d")&" Tage haltbar";"Das Produkt ist seit  "& DATEDIF(A2;HEUTE();"d")&" Tagen verfallen")
B3 : =WENN(ISTFEHLER(DATEDIF(A3;HEUTE();"d"));"Das Produkt ist noch  "& DATEDIF(HEUTE();A3;"d")&" Tage haltbar";"Das Produkt istseit  "& DATEDIF(A3;HEUTE();"d")&" Tagen verfallen")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

gruß
Andreas E
Bild

Betrifft: AW: WENN Funktion
von: =Peter=
Geschrieben am: 08.03.2005 10:19:35
Hallo Antonio,
ich verstehe nicht ganz warum du hier eine Wenn-Formel benötigst. Mein Vorschlag:
Tabelle1
 ABC
108.03.200510.03.2005Das Produkt ist noch 2 Tage haltbar
Formeln der Tabelle
C1 : ="Das Produkt ist noch "&+B1-A1&" "&"Tage haltbar"
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
HTH
Gruß
Peter
Bild

Betrifft: Vergiss meine Posting. Zu ungenau gelesen
von: =Peter=
Geschrieben am: 08.03.2005 10:23:35

Gruß
Peter
Bild

Betrifft: AW: WENN Funktion
von: Antonio
Geschrieben am: 08.03.2005 10:42:58
Vielen Dank an Alle.
Alle Formel funktionieren einwandfrei.
Antonio
 Bild

Beiträge aus den Excel-Beispielen zum Thema "WENN Funktion"