Herbers Excel-Forum - das Archiv

SVERWEIS

Bild

Betrifft: SVERWEIS
von: Hegner

Geschrieben am: 10.03.2005 14:14:31
Hallo,
ich bräuchte Hilfe für folgendes Problem:
Auf den Tabellenblatt "Angebot" habe ich folgende SVERWEIS
=SVERWEIS($E$33;Zubehör!$B$5:$E$203;3;FALSCH)
auf ds Tabellenblatt "Zubehör" Die Auswahl in Zelle E33 erfolg über ein Kombinationsfeld welches die Spalte "zubehör_Code" in der Tabelle "Zubehör" auswählt. Über das Kombinationsfeld wähle ich einen Zubehörcode aus der die
Zelle E33 eingetragen wird. Das funktioniert soweit alles.
Nun möchte ich die Auswahl einschränken in der Art das nicht die ganze Zubehörliste im Kombinationsfeld angezeigt wird sondern nur eine Auswahl davon. Auf dem Tabellenblatt "Angebot" steht z.B. Mondeo, dieser Wert steht auch in der Zubehörtabelle als Mondeo. Das Kombinationsfeld soll nur das Zubehör anzeigen welches in beiden Tabellen den Wert Mondeo enthält. Wie könnte ich das realisieren.
Beste Grüße
Markus
Bild

Betrifft: AW: SVERWEIS
von: Heinz Ulm
Geschrieben am: 10.03.2005 20:42:50
Hallo Markus,
meinst du es so?
https://www.herber.de/bbs/user/19478.xls
Gruß Heinz
Bild

Betrifft: AW: SVERWEIS
von: Hegner
Geschrieben am: 11.03.2005 08:31:25
Hallo Heinz,
vielen Dank für die Tabelle, genau so habe ich es gesucht.
Beste Grüße und ein schönes Wochenende.
Markus
 Bild
Excel-Beispiele zum Thema "SVERWEIS"
SVERWEIS auf geschlossene Arbeitsmappe aus Makro aufrufen Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche
Arbeitszeittabelle und SVERWEIS-Formel Zugriff über SVERWEIS() auf eine Artikelliste
SVERWEIS-Formel über mehrere Fundstellen SVERWEIS-, WVERWEIS- und Matrixformel-Beispiele
SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche Zweidimensionale Matrix mit der SVERWEIS-Funktion durchsuchen
Hyperlinks zu SVERWEIS-Bezugstabellen anlegen SVERWEIS als Ereignisprozedur