Runden

Bild

Betrifft: Runden
von: Alexander
Geschrieben am: 10.04.2005 17:40:39
Hallo,
leider mal wieder ein Problem was ich selber, auch nicht mit Excel Hilfe in den Griff bekomme.
Ich habe eine Buchführungstabelle, in denen ich die Nettobeträge und den MWSt.Satz eingebe. Die Tabelle erstellt dann mit einer Formel die dazugehörigen Bruttobeträge. Bei der Monatsbilanz, kommt es beim Addieren der Bruttobeträge leider zu kleinen Abweichungen die durch das fehlende Runden zurückzuführen sind.
Die Bruttobeträge werden zwar mit zwei Stellen hinter dem Komma dargestellt, aber als Wert wird die tatsächliche Zahl zu Grunde gelegt.
Beispiel: Da 3,41 + 2,54 + 5,24 + 8,19 + 0,62 = 20 ergeben, aber 3,405 + 2,535 + 5,235 + 8,185 + 0,615 = 19,975 ~ 19,98 haben wir schon einen Unterschied von 2 Cent, der in der Bilanz natürlich störend wirkt.
Ich bin hier zwar vom Extremfall ausgegangen, denn viele Zahlen werden natürlich auch abgerundet, so das die Differenz nie ganz so groß ausfallen würde, aber ich möchte es genau haben.
Hilfe erbeten.
Schöne Grüße
Alexander

Bild

Betrifft: AW: Runden
von: Ramses
Geschrieben am: 10.04.2005 17:44:30
Hallo
Aktivier unter "Extras - Optionen- Berechnung" die Option "Genauigkeit wie angezeigt"
Dann sollte der Fehler behoben sein.
Grundsätzlich hast du aber einen falschen Ansatz.
Gruss Rainer
Bild

Betrifft: AW: Runden
von: Alexander
Geschrieben am: 10.04.2005 17:50:53
Danke erstmal, aber wieso falscher Ansatz?
Bild

Betrifft: AW: Runden
von: Ramses
Geschrieben am: 10.04.2005 17:55:25
Hallo
Tabelle2
 ABC
11.401.401 
21.401.397 
31.401.4 
41.401.403 
51.411.406 
61.411.409 
78.428.416 
8   
Formeln der Tabelle
A7 : =SUMME(A1:A6)
B7 : =SUMME(B1:B6)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Grundsätzlich kann die Varianz bei 2 Nachkomma-Stellen maximal 0.005 betragen, und das ist selbst in Buchhalterkreisen akzeptiert :-)
Runde nicht die Zahl, sondern wähle das Zahlenformat mit 2 Nachkommastellen, dann hast du keine Frisier-Probleme :-)
Gruss Rainer
Bild

Betrifft: AW: Runden
von: Alexander
Geschrieben am: 10.04.2005 18:08:10
Hallo Rainer,
ich habe die Zahlen im Format auf Währung gestellt, die sind doch automatisch mit zwei Dezimalstellen abgebildet.
Grüße
Alexander
Bild

Betrifft: AW: Runden
von: Ramses
Geschrieben am: 10.04.2005 18:10:54
Hallo
dann kann es auch keine messbar grosse Differenz geben.
Gruss Rainer
Bild

Betrifft: AW: Runden
von: ransi
Geschrieben am: 10.04.2005 17:46:24
hallo alexander
unter:
extras-optionen-berechnung
kannst du einen haken bei
"genauigkeit wie angezeigt" machen.
vieleicht hilft dir das.
ransi
Bild

Betrifft: AW: Runden
von: Alexander
Geschrieben am: 10.04.2005 18:05:58
Hallo Rainer,
ich habe die Zahlen im Format auf Währung gestellt, die sind doch automatisch mit zwei Dezimalstellen abgebildet.
Grüße
Alexander
Bild

Betrifft: AW: Runden
von: ransi
Geschrieben am: 10.04.2005 18:08:32
hallo alexander
abgebildet ja, aber echnen tut excel mit mehr stellen hinter dem komma.
ransi
Bild

Betrifft: AW: Runden
von: ransi
Geschrieben am: 10.04.2005 18:13:20
hallo alexander
vieleicht wirds so klarer.
eingetragen in a1 2,002
als währung formatiert.
ohne beschriebenen haken:
 
 AB
1        2,00 €  2.002,00 €
Formeln der Tabelle
B1 : =A1*1000
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
mit beschriebenem haken:
 
 AB
1        2,00 €  2.000,00 €
Formeln der Tabelle
B1 : =A1*1000
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
ransi
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Runden"