Herbers Excel-Forum - das Archiv

Zählenwenn

Bild

Betrifft: Zählenwenn
von: Stephan Fürst

Geschrieben am: 02.01.2007 12:01:26
Hallo Zusammen
Bin neu hier und kein Excel Profi !
Ich möchte gerne mit der Funktion "Zählenwenn", aus 2 Zellbereichen die Ziffer 1 zusammnezählen.
Beispiel: Alle 1 aus dem Zellbereich B1:B6 und Zellbereich H1:H6 (Die Bereiche C,D,E usw. dürfen nicht einbezogen werden)
Irgenwie funktioniert es nicht mit den Klammern.
Besten Dank für Eure Mithilfe
Gruss Stephan Fürst
Bild

Betrifft: AW: Zählenwenn
von: HermannZ
Geschrieben am: 02.01.2007 12:15:46
Hallo Stphan;
nimm SUMMENPRODUKT;
=SUMMENPRODUKT((B1:B6=1)+(H1:H6=1))
Gruß HermannZ
Bild

Betrifft: AW: Zählenwenn
von: Stephan Fürst
Geschrieben am: 02.01.2007 14:20:08
Hallo HermannZ
Besten Dank
Gruss Stephan Fürst
 Bild