Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
992to996
992to996
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Sverweis

Sverweis
17.07.2008 08:15:26
Sebastian
Ich hätte eine Frage:
Ich habe beispielsweise Daten in Zelle A stehen Name, Alter, usw.
Ab zelle B stehen die entsprechenden Daten dazu: Maier, 37
Von Zelle B bis Zelle DDD sind Daten
Nun möchte ich das er mir, wenn ich nach Maier suche-sämtliche Daten der Spalte ausgibt!
hab schon alles versucht - bitte um Hilfe
mfg
Sebastian

12
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
?
17.07.2008 08:32:47
Matthias
Hallo
Also Zelle A wo ist das ? meinst Du Spalte A in Zeile1 ?
oder Zelle B wo ist das ? meinst Du Spalte B in Zeile1 ?
Von Zelle B bis Zelle DDD ? meinst Du von Zeile2 bis Zeile 100 ?
Mach mal ein Beispiel, wie die Tabelle aufgebaut ist.
und was Du wie und wo wiedergegeben haben möchtest.
Gruß Matthias

AW: ?
17.07.2008 08:51:00
Sebastian
Sorry, hab wieder mal die Begriffe vertauscht :-)
Spalte
....A........................ B.............C................D...........................................R.............................S
Hauptkategorie
Name...................Meier........Müller..........Huber..................................Meier
Alter.................... 37.............38...............64......................................................Ergebnis:..Meier
Nr. ....................... 5...............4................76........................................................................37
..............................................................................................................................................5
Ich möchte jetzt, wenn ich in Zelle R3 Meier eingebe, dass er mir den gesamten Spalteninhalt (Meier, 37, 5) in Zelle S5 bis S7 ausgibt.
Danke für deine Hilfe
lg
Sebastian

Anzeige
Bitte um Hilfe
17.07.2008 09:15:00
Sebastian
Hab das Beispiel jetzt eingegeben

AW: WVERWEIS
17.07.2008 09:32:31
Erich
Hallo Sebastian,
so:
 ABCD
1Hauptkategorie   
2NameMeierMüllerHuber
3Alter373864
4Nr5476


 RS
3Meier 
4  
5Ergebnis:Meier
6 37
7 5

Formeln der Tabelle
ZelleFormel
S5=WVERWEIS($R$3;$B$2:$D$4;1;0)
S6=WVERWEIS($R$3;$B$2:$D$4;2;0)
S7=WVERWEIS($R$3;$B$2:$D$4;3;0)

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort

Anzeige
AW: WVERWEIS
17.07.2008 13:05:42
Sebastian
Danke für die Hilfe die Funktion funktioniert, aber leider nur im selben Tabellenblatt. Welches wäre die richtige Benennung für den Zeilenindex, wenn die erwünschten Daten in einem anderen Tabellenblatt (Tabelle2) ausgegeben werden sollen?
=WVERWEIS($R$3;$B$2:$D$4;3;0) anstelle von 3. Tabelle1!3?
funktioiert nicht: =WVERWEIS($R$3;$B$2:$D$4;Tabelle1!3;0)?
danke
schöne Grüße aus Berlin
Sebastian

AW: WVERWEIS
17.07.2008 13:07:49
Sebastian
Bitte um Hilfe

AW: WVERWEIS
17.07.2008 13:14:01
mpb
Hallo Sebastian,
dass sich die Formel auf das gleiche Tabellenblatt bezieht, war doch Deine Vorgabe.
Daten in Tabelle1, Formel z.B. in irgendeiner Zelle der Tabelle2:
=WVERWEIS(Tabelle1!$R$3;Tabelle1!$A$1:$Q$3;1;0)
=WVERWEIS(Tabelle1!$R$3;Tabelle1!$A$1:$Q$3;2;0)
=WVERWEIS(Tabelle1!$R$3;Tabelle1!$A$1:$Q$3;3;0)
Schau Dir unbedingt auch die Hilfe zu den Funktionen SVERWEIS und WVERWEIS an, damit Du die Syntax und Funktionsweise selbständig nachvollziehen kannst.
Gruß
Martin

Anzeige
Bitte um Hilfe - 1 Teil funkioniert nicht
17.07.2008 14:31:39
Sebastian
Gibt auch eine Lösung für das Zeilenproblem - welches ich gepostet habe
Vielen Dank
lg
Sebastian

AW: 1 Teil funkioniert nicht
17.07.2008 16:14:14
Erich
Hi Sebastian,
was meinst du mit "1 Teil funktioniert nicht"?
Falls es noch ein Problem mit dem WVERWEIS gibt:
Schreib bitte mal genau, auf welchem Blatt die Formeln (also die Ergebnisse) stehen sollen,
auf welchem Blatt und in welcher Zelle der Suchbegriff (Name) eingegeben wird
und auf welchem Blatt und in welchen Zellen die zu durchsuchenden Daten stehen.
Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort

?
17.07.2008 17:32:46
mpb
Hallo Sebastian,
Du sprichst in Rätseln. Welches Zeilenproblem?
Hast Du mal den Vorschlag getestet, den ich um 13.14 Uhr gepostet habe?
Gruß
Martin

Anzeige
AW: ?
18.07.2008 08:32:29
Sebastian
Ja super Martin - hat prima funktioniert!!!
Danke!!!

AW: ?
17.07.2008 09:37:42
mpb
Hallo Sebastian,
in S5:
=R3 oder =WVERWEIS(R3;$A$1:$Q$3;1;0)
in S6:
=WVERWEIS(R3;$A$1:$Q$3;2;0)
in S7:
=WVERWEIS(R3;$A$1:$Q$3;3;0)
Die Suchmatrix in der WVERWEIS-Funktion musst Du ggf. anpassen.
Gruß
Martin

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige