Microsoft Excel

Herbers Excel/VBA-Archiv

spezielles zählenwenn | Herbers Excel-Forum


Betrifft: spezielles zählenwenn von: Jan
Geschrieben am: 03.06.2009 08:17:12

Hallo zusammen

ich hätte folgendes Problem:

Habe in Spalte A Werte, und in Spalte B Werte.

Jetzt möchte ich die Anzahl zeilen haben, in denen der Wert aus Spalte B grösser ist als der Wert in der gleichen Zeile von Spalte A. Wie mach ich das?

Vielen Dank für eure Hilfe!

Mit freundlichen Grüssen

Jan

  

Betrifft: AW: spezielles zählenwenn von: Andre ´
Geschrieben am: 03.06.2009 08:26:05

Hallo Jan,

z.B.so

Tabelle1

 ABC
1121
2210
3330
4420
5561
6  2

Formeln der Tabelle
ZelleFormel
C1=WENN(B1>A1;1;0)
C2=WENN(B2>A2;1;0)
C3=WENN(B3>A3;1;0)
C4=WENN(B4>A4;1;0)
C5=WENN(B5>A5;1;0)
C6=ZÄHLENWENN(C1:C5;1)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4



MFG Andre


  

Betrifft: AW: spezielles zählenwenn von: Hajo_Zi
Geschrieben am: 03.06.2009 08:30:44

Halo Jan,

ohne Hilfsspalte

Tabelle2

 ABC
114 
232 
373 
496 
5    3

verwendete Formeln
Zelle Formel
C5 {=SUMME(N(A1:A4>B1:B4))}
{} Matrixformel mit Strg+Umschalt+Enter abschließen

Tabellendarstellung in Foren Version 1.6



GrußformelHomepage


  

Betrifft: AW: spezielles zählenwenn von: Jan
Geschrieben am: 03.06.2009 09:07:59

Vielen Dank Hajo, hat geklappt!

Gruss Jan