Microsoft Excel

Herbers Excel/VBA-Archiv

kalkulation | Herbers Excel-Forum


Betrifft: kalkulation von: jockel
Geschrieben am: 24.11.2009 21:01:40

hi @ all wahrscheinlich kam so eine frage schon hundert mal und mehr, allerdings krieg ich nicht hin im moment... ich hätte gern eine formel, die mir das ergebnis aus G29 bringt...

Seite 62 (3)

 BCDEFGH
26  2.470,00 €         
27Rabatta)3,0%0,97x2.395,90 € 
28Selbstabh.b)8,0%0,92x2.204,23 € 
29Ausstellungc)12,0%0,88x1.939,72 €1.901,90 €
30    23,0%0,77  21,5%23,0%

verwendete Formeln
Zelle Formel
E27 =1-D27
G27 =WENN(F27="x";$C$26*E27;C26)
E28 =1-D28
G28 =WENN(F28="x";G27*E28;G27)
E29 =1-D29
G29 =WENN(F29="x";G28*E29;G28)
H29 =C26*(1-SUMMEWENN(F27:F29;"x";D27:D29))
D30 =SUMME(D27:D29)
E30 =1-D30
G30 =1-(G29/C26)
H30 =SUMMEWENN(F27:F29;"x";D27:D29)

Tabellendarstellung in Foren Version 4.29



cu jörg

  

Betrifft: AW: kalkulation von: Reinhard Nolden
Geschrieben am: 24.11.2009 22:07:10

Hi Jockel,

so wie sich deine Frage liest, brauchst du doch nur in eine von dir fei gewählten Zelle die Formel

=G29

einzutragen. Der Wert aus G29 wird somit in der von dir gewählten Zelle angezeigt.

Vermutlich ist aber die Frage doch anders zu stellen.
Nur habe ich es nicht verstanden.

Gruss
Reinhard


  

Betrifft: AW: kalkulation von: jockel
Geschrieben am: 24.11.2009 23:36:19

hi Reinhard, um auf das ergebnis in G29 zu kommen, brauche ich hier die anderen beiden zellen zuvor, also G27 und G28... ich möchte aber das ergebnis wie in der zelle H29 auch in nur einer formel haben (ohne G27 und G28) - da komme ich halt (noch) nicht weiter...

cu jörg


  

Betrifft: AW: kalkulation von: fcs
Geschrieben am: 25.11.2009 02:33:36

Hallo Jörg,

die folgende Formel als Matrix-Formel (Formeleingabe mit Tastenkombi Strg+Shift+Enter abschließen

=C26*PRODUKT(WENN(F27:F29="x";E27:E29;1))

Gruß
Franz


  

Betrifft: AW: kalkulation von: jockel
Geschrieben am: 25.11.2009 14:39:39

hi Franz, das war die lösung, vielen dank!!! ich habe mal wieder was dazu gelernt!!!



cu jörg


  

Betrifft: AW: kalkulation von: werni
Geschrieben am: 25.11.2009 05:50:36

Hallo Jörg

Im Prinzip brauchst du auch die Hilfsspalten E + F gar nicht, wenn in D 0 (null) oder nichts eingibst.

=C26*(1-D27)*(1-D28)*(1-D29)

Gruss Werner


  

Betrifft: AW: kalkulation von: jockel
Geschrieben am: 25.11.2009 15:16:48

hi Werner, auch eine interessante variante, bei der man auch mit den rabatten spielen kann, super idee, aber hier waren sie vorgebeben und durch ein "x" zu "aktivieren" bzw. zu "deaktivieren"... trotzdem danke... ;-)

cu jörg


  

Betrifft: AW: kalkulation von: werni
Geschrieben am: 25.11.2009 15:42:55

Hi Jörg

Ein kleines Spielzeug ist mein DB2-Rechner.
Brutto:
Ist der Einkaufs- oder Selbstherstell-Preis. (Selbkosten)
Dazu Lager-, Verkaufs- und Verwaltungskosten in % (Prozent) = Nettoverkaufserlös
DB2 ist Bruttobetrag/Nettoverkaufserlös
Standarderlös sind z.B. Skonto, ev. Transportkosten etc. (Standarderlösminderung)
Direkterlös ist der Verkaufsrabatt. (Direkterlösminderung)

Das geht von der Betrieblösung und kann mit dem DB2 in der Marktlösung angepasst werden.

http://ms-excel.eu/index.php?option=com_docman&task=cat_view&gid=83&Itemid=40

Gruss Werner


  

Betrifft: @ werni - danke... fürs Spielzeug... owT von: jockel
Geschrieben am: 25.11.2009 15:58:43




Beiträge aus den Excel-Beispielen zum Thema "kalkulation "