Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel gesucht

Formel gesucht
tobias.elshoff@gmx.de
Hallo zusammen,
ich brauche Hilfe für bei einer kleinen Formel.
In unserer Firma haben wir eine neue Zielvereinbarung.
Beispiel:
Das Ziel in einem Bereich ist 10.000 Euro die Grundleistung ist 60 % die erreicht werden muss, also jeder Euro über 6000 Euro wird mit einem % Satz in (zw. 0,75 % und 10 %) mulitplitziert und vergütet.
Bis die 60 % erreicht ist, ist man ja im "Minus", dieser Wert muss auch mit dem genannten Satz verrechnet werden und ein minus Euro Wert ausgegeben werden. Und das bekomme ich nicht richtig hin.
Vielleicht kann mir ja ein Profi helfen.
Vielen Dank schonmal und schöne Feiertage.
Gruß
Tobias

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Formel gesucht
09.12.2009 18:40:59
Ramses
Hallo
meinst du so ?
Tabelle1

 ABCDEF
1Umsatz8000 UmsatzSatzSinn
2Ertrag100 0-100%?
3   3000-50%?
4   60000%?
5   70000.75% 
6   80005% 
7   90007.50% 
8   1000010% 
9      
10      
11   Mindestumsatz6000 
12      

Formeln der Tabelle
ZelleFormel
B2=(B1-E11)*SVERWEIS(B1;D2:E8;2;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruss Rainer
Anzeige
AW: Formel gesucht
09.12.2009 19:14:44
tobias.elshoff@gmx.de
Er so....
Ertragsziel aktueller Stand Bonisatz Sondervergütung
30.000 Euro 18.000 Euro 0,75 % 0,00 Euro
25.000 Euro 30.000 Euro 2,00 % 300,00 Euro
10.000 Euro 0 Euro 4,50 % - 270,00 Euro
Der aktuelle Stand soll manuell erfasst werden.
Gruß
Tobias
AW: Formel gesucht
09.12.2009 19:36:03
Ramses
Hallo
Und wo ist nun das Problem ?
Was hat es mit der Sondervergütung auf sich ? Ist das ein fixer Wert oder soll der berechnet werden.
Und was willst du zum Schluss erreichen/berechnen ?
Gruss Rainer
Anzeige
AW: Formel gesucht
09.12.2009 19:51:53
tobias.elshoff@gmx.de
Ich möchte, dass die Sondervergütung automatisch berechnet wird und nicht per Taschenrechner wie ich es gerade gemacht habe.
Zum Schluß wird die Sondervergütung addiert und ausgewiesen.
Noch offen...
09.12.2009 20:13:14
Ramses
Hallo
Den Ansatz findest du doch in meinem Beispiel.
Woher du die Prozentsätze bringst oder welchen Zusammenhang es da gibt ist mir schleierhaft.
Mit deiner 60% Vorgabe kann ich rechnen wie ich will, aber ich komme nicht auf Deine Ergebnisse
Hier nochmal ein Beispiel
Tabelle1

 ABCDE
1   UmsatzSatz
2   00.00%
3   10000.10%
4   25000.20%
5   50000.75%
6   75001.00%
7   100001.50%
8   125002.00%
9     
10     
11   Mindestumsatz60%
12     
13     
14Ertragszielaktueller StandBonisatzSondervergütung 
1530000180000.00%0 
1625000300002.00%600 
17     

Formeln der Tabelle
ZelleFormel
C15=SVERWEIS(ABS((A15*$E$11)-B15); $D$2:$E$8;2;1)
D15=B15*C15
C16=SVERWEIS(ABS((A16*$E$11)-B16); $D$2:$E$8;2;1)
D16=B16*C16


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Den Rest solltest du selbst rausfinden können
Gruss Rainer
Anzeige
AW: Formel gesucht
09.12.2009 21:24:25
hary
Hallo
Hab's auch mal versucht. Komme aber auch nur zum Ergebniss von Rainer:
"Woher du die Prozentsätze bringst oder welchen Zusammenhang es da gibt ist mir schleierhaft."
Bau mal am besten eine tabelle wo alles drin steht und vor allem wann welche Prozente hergeleitet werden. Hier Ansatzweise mein Versuch.
Tabellenblattname: Tabelle1
 

A

B

C

D

1

Stand

30000

 

1,67

2

 

 

 

 

3

Ziel

25000

 

5083,33


Benutzte Formeln:
D1: =MIN(MAX(((B1-B3)/B1)*10;0,75);10)
D3: =(B1-B3)+(D1*((B1-B3)/100))
gruss hary
Anzeige
AW: Formel gesucht
09.12.2009 21:45:40
tobias.elshoff@gmx.de
Danke für eure Bemühungen. Hab es dan eurer Ansätze nun hinbekommen! Vielen Dank!
AW: nur zum Nachvollziehen
10.12.2009 08:07:07
hary
Moin Tobias
Kannst Du mal ein Beispiel geben, wie Du es nun gemacht hast? Nur zum Nachvollziehen.
Gruss hary

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige