Microsoft Excel

Herbers Excel/VBA-Archiv

Formel gesucht | Herbers Excel-Forum


Betrifft: Formel gesucht von: Fred
Geschrieben am: 30.12.2009 13:26:28

Hallo liebe Excel-Experten,

ich suche eine Formel.

In den Zellen C8:C38 stehen die Wochentage eines Monats untereinander (Samstag, Sonntag, Montag usw.)
In den Zellen D8:D38 stehen bestimmte Kürzel. Unter anderen auch das Kürzel "kk".

Nun möchte ich die Anzahl der Tage ermitteln wo Montag, Dienstag, Mittwoch, Donnestag, Freitag und Samstag in der Zelle rechts daneben ein "kk" steht.

Also alle Tage zählen mit den Kürzel "kk" ohne Sonntag.

Ich hoffe ihr könnt mir eine Formel basteln.

Gruß
Fred

  

Betrifft: =SUMMENPRODUKT((C8:C38<>"Sonntag")*(D8:D38="kk")) von: WF
Geschrieben am: 30.12.2009 13:34:40

.


  

Betrifft: AW: =SUMMENPRODUKT((C8:C38<>"Sonntag")*(D8:D38="kk")) von: Fred
Geschrieben am: 30.12.2009 13:41:15

Hallo WF,

super, das klappt wunderbar.

Vielen Dank


Beiträge aus den Excel-Beispielen zum Thema "Formel gesucht"