Tilde-Problem

Informationen und Beispiele zu den hier genannten Dialog-Elementen:
Frame MsgBox


Excel-Version: 9
nach unten

Betrifft: Tilde-Problem
von: UDF
Geschrieben am: 03.05.2002 - 13:41:18

Hallo Leute,


kann mir das jemand erklären?

von Markus
 ABC
1TEST1=VERGLEICH(A1;A:A;0)
2TEST~1#NV=VERGLEICH(A2;A:A;0)

Danke vorab und Gruss
Markus

nach oben   nach unten

Re: Tilde-Problem
von: Martin Beck
Geschrieben am: 03.05.2002 - 14:04:59

Hi Markus,

lange nicht gesehen ;-)

Erklärung, na ja;-) Ich vermute, daß Excel eine(!) Tilde beim Vergleich schlicht unterdrückt, d.h. bei Test~1 wird nach Test1 gesucht, und das wird nicht gefunden.

Schau Dir mal folgendes an:


MS Excel von Martin Beck an UDF
 AB
1Test1
2Test~~13
3Test~14
4Test1


Wenn Du Test~1 "suchst", mußt Du also Test~~1 vorgeben.

Gruß
Martin Beck

nach oben   nach unten

Kleine Bitte
von: Martin Beck
Geschrieben am: 03.05.2002 - 14:07:00

Hallo Markus,

kannst Du Dir mal https://www.herber.de/forum/messages/118099.html ansehen, vielleicht weißt Du, wie's geht.

Wäre mir eine große Hilfe.

Gruß
Martin Beck

nach oben   nach unten

Re: Kleine Bitte
von: UDF
Geschrieben am: 03.05.2002 - 14:20:32

Hallo Martin,

müsste etwa so gehen:

Kann es leider nicht testen, da ich hier keine MP3-Dinger installiert habe und zu faul zum Suchen bin.

Gruss
Markus

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Teilergebnisse ändern"