Herbers Excel-Forum - das Archiv

Bedingte Formatierung



Excel-Version: 10
nach unten

Betrifft: Bedingte Formatierung
von: Michael P


Geschrieben am: 08.05.2002 - 10:58:43

Hallo zusammen.

Kann man per "Bedingte Formatierung" auch erreichen, dass eine ganze Zeile formatiert wird (z.b Kursiv,Farben usw) und nicht nur die Zelle, die den gesuchten Wert enthält???

Danke im Voraus

Michael


nach oben   nach unten

Re: Bedingte Formatierung
von: Tobi@s


Geschrieben am: 08.05.2002 - 11:02:25

Hi Michael,
nein das geht nicht. Entweder du schreibst es in jede Zelle der Zeile rein, wenn(a5>x) oder so
oder du versuchst es per Makro zu lösen: Vorteil: Man muss nicht alle Zellen ändern, wenn mal eine Bedingung sich ändert sondern einfach im Makro und zweitens Dateigröße kann sich zum positiven verändern.
Gruß
nach oben   nach unten

Re: Bedingte Formatierung
von: Josef B

Geschrieben am: 08.05.2002 - 19:44:59

Hallo Michael

Ja das geht.
Markiere einfach die ganze Zeile und gib dann die Bedingung ein.
Du musst einfach die Adresse der Zelle die den gesuchten Wert enthalten soll "Absolut" setzten. zum Beispiel:
= $A1="Michael".

Mfg josef

nach oben   nach unten

Re: Bedingte Formatierung
von: Michael P


Geschrieben am: 13.05.2002 - 08:14:08

Guten Morgen Josef,

leider funktioniert dein Vorschlag nicht. Auch wenn ich "Formel ist=" statt "Zellwert ist=" eingebe.

Folgende Formel habe ich in der Spalte Q stehen:
=WENN(UND(MONAT(P7)=MONAT($A$2);TAG(P7)=TAG($A$2));"Geburtstag";Statistiken!I6)

Auf die Zelle angewendet funktioniert die Bedingte Formatierung, nur halt nicht auf die ganze Zeile.

MfG

Michael

 nach oben

Excel-Beispiele zum Thema "Bedingte Formatierung"
Bedingter Mittelwert Jahreskalender und bedingte Formatierung
Bedingte Übergabe des Focus und Setzen der Schreibmarke im Dialog Bedingte Formatierung auslesen
Über die bedingte Formatierung den Minimalwert markieren Über bedingte Formatierung Hintergrundfarbe bei Zelleingabe ändern
Bedingte Formatierung in Abhängigkeit eines Zellkommentars Markierung von Formeln über bedingte Formatierung
Zeitabhängige Zellmarkierungen über bedingte Formatierung setzen Tabellenvergleich über die bedingte Formatierung