Anzeige Datensätze nach ausgewählten Datum

Bild

Betrifft: Anzeige Datensätze nach ausgewählten Datum
von: snewi
Geschrieben am: 25.09.2015 13:34:45

Hallo ,
wenn ich in Zelle A2 ein Datum eingebe, möchte ich anhand der Datensätze in C:I nur die Datensätze angezeigt bekommen in L:Q die das gleiche Datum haben!
https://www.herber.de/bbs/user/100395.xlsx
Gruß

Bild

Betrifft: AW:Verwende SVERWEIS owT
von: Bernd
Geschrieben am: 25.09.2015 13:36:32


Bild

Betrifft: AW: Anzeige Datensätze nach ausgewählten Datum
von: SF
Geschrieben am: 25.09.2015 13:38:20
Hola,
als Matrix-Formel (mit Strg-Shift-Enter abschließen:

=WENNFEHLER(INDEX(I$3:I$44;KKLEINSTE(WENN($C$3:$C$44=$A$2;ZEILE($3:$44)-2);ZEILE(F8)));"")
Gruß,
steve1da

Bild

Betrifft: AW: Anzeige Datensätze nach ausgewählten Datum
von: snewi
Geschrieben am: 28.09.2015 08:19:10
Guten Morgen,
irgendwie klappt das nicht bei mir! Habs mit Strg-Shift-Enter abgeschlossen! Kommt auch ein Ergebnis aber das falsche"
Was macht die Formel genau? Welche Spalten muss ich mit einbeziehen?
Gruß

Bild

Betrifft: AW: Anzeige Datensätze nach ausgewählten Datum
von: SF
Geschrieben am: 28.09.2015 08:22:30
Hola,
sorry, falsche Formel kopiert:

=WENNFEHLER(INDEX(D$3:D$44;KKLEINSTE(WENN($C$3:$C$44=$A$2;ZEILE($3:$44)-2);ZEILE(A1)));"")
Gruß,
steve1da

Bild

Betrifft: AW: mit INDEX() und AGGREGAT() ...
von: ... neopa C
Geschrieben am: 25.09.2015 16:51:50
Hallo snevi,
... mit folgender Formel in L3:
=WENNFEHLER(INDEX(D:D;AGGREGAT(15;6;ZEILE(C$3:C$99)/($C$3:$C$99=$A$2);ZEILE(A1)));"")
und Formel nach rechts und unten ziehend kopieren.
Diese Formel ist Ressourcenfreundlicher als die Matrixformel von SF. Diese müsstest Du auch in Q10 einsetzen und nach links, unten und oben ziehend kopieren.
Gruß Werner
.. , - ...

Bild

Betrifft: AW: mit INDEX() und AGGREGAT() ...
von: snewi
Geschrieben am: 28.09.2015 15:16:55
Genauso genial wie deine andere Lösung :-)
Vielen Dank

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Anzeige Datensätze nach ausgewählten Datum"