Symbolleiste: Überarbeiten

Bild

Betrifft: Symbolleiste: Überarbeiten
von: Roland
Geschrieben am: 26.09.2003 09:05:45

Hallo zusammen,

wenn ich Excel starte erscheint immer die Symbolleiste "Überarbeiten", obwohl ich diese immerwieder im Menü Symbolleisten deaktiviere.
Die Datei "Excel10.xlb" hab ich auch schon mehrmals gelöscht, bringt alles nichts.
Hat jemmand eine Idee?
Besten Dank
Roland

Bild


Betrifft: AW: Symbolleiste: Überarbeiten
von: K.Rola
Geschrieben am: 26.09.2003 09:11:37

Hallo,

willst du die denn dauerhaft ausblenden, oder bei welcher Gelegenheit
willst du sie verwenden?

Gruß K.Rola


Bild


Betrifft: AW: Symbolleiste: Überarbeiten
von: Roland
Geschrieben am: 26.09.2003 10:38:46

Hallo,

ich möchte sie eigentlich dauerhaft ausblenden, mit der Option, bei Bedarf wieder einblenden zu können!

Zur Zeit ist es so, wenn ich das Häckchen entferne, wird sie zwar ausgeblendet, beim nächsten Excelstart ist sie aber wieder da!

Gruß Roland


Bild


Betrifft: AW: Symbolleiste: Überarbeiten
von: K.Rola
Geschrieben am: 26.09.2003 14:09:58

Hallo,

in die workbook_open_ prozedur deiner Personl.xls diesen code:

Application.Commandbars("Überarbeiten").enabled = false

Bei Bedarf mit einem Makro wieder einblenden:

Application.Commandbars("Überarbeiten").enabled = True

Gruß K.Rola


Bild


Betrifft: AW: Symbolleiste: Überarbeiten
von: Roland
Geschrieben am: 29.09.2003 19:43:05

Hallo,

besten Dank für die Info. Ich konnte es bis jetzt noch nicht testen!

Mit besten Grüssen
Roland


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Excel vergibt eigenmächtig Namen für Objekte"