prüfung von vielen zellen..

Bild

Betrifft: prüfung von vielen zellen..
von: Markus
Geschrieben am: 26.09.2003 12:57:06

wie kann ich mit einer relativ kurzen formel ca 50 zellen prüfen ob ein inhalt drin steht oder nicht?

also wenn einer drin steht soll "ok" erscheinen.. wenn in enier der zellen kein wert drin steht soll "nicht ok" erscheinen

soetwas wie A1;A2;A3 gibt es ja nicht.. wer weiß rat?

Bild


Betrifft: AW: prüfung von vielen zellen..
von: WernerB.
Geschrieben am: 26.09.2003 13:04:05

Hallo Markus,

z.B. so:
=WENN(ANZAHL2(A1:A50)<50;"ncht o.k.")


Viel Erfolg wünscht
WernerB.

P.S.: Das Forum lebt auch von den Rückmeldungen der Fragesteller an die Antworter (siehe Forums-FAQ).


Bild


Betrifft: AW: prüfung von vielen zellen..
von: Markus
Geschrieben am: 26.09.2003 13:08:10

ne so gehts nich.. ich möchte ja das, wenn in allen zellen etwas drinne steht der wert ok ausgegeben wird.. und sobald in EINER nichts drinne steht der wert nicht ok gegeben wird.....

z.b. in den zellen

D4,D6,D7
F4,F6,F7
H4,H6,H7
J4,J6,J7
L4,L6,L7
N4,N6,N7

D9,D10,D11
usw

danke


Bild


Betrifft: AW: prüfung von vielen zellen..
von: WernerB.
Geschrieben am: 26.09.2003 13:25:52

Hallo Markus,

mein Vorschlag:
markiere alle betreffenden Zellen und gib diesem Zellbereich einen Namen, z.B. "HUGO".
Dann kannst Du diese Formel verwenden:

=WENN(ANZAHL2(HUGO)<3;"ncht o.k.";"o.k.")

Die Zahl 3 muss durch die Anzahl der betreffenden Zellen ersetzt werden.
So erhältst Du in einem Aufwasch das Ergebnis "o.k." bzw. "nicht o.k." für alle Zellen.


Gruß WernerB.


Bild


Betrifft: =wenn(Anzahlleerezellen(A1:A50)=0;"ok";"nicht ok")
von: Günther Oppold
Geschrieben am: 26.09.2003 13:05:47

o.T. hat nicht mehr in den Betreff gepasst ;-)

Günther


Bild


Betrifft: AW: =wenn(Anzahlleerezellen(A1:A50)=0;"ok";"nicht ok")
von: Markus
Geschrieben am: 26.09.2003 13:11:10

hmm ja. nur wie kann ich am effektivsten die ganzen zellen in die formel bringen??


Bild


Betrifft: naja.. verknüpf ich halt vorher die daten
von: Markus
Geschrieben am: 26.09.2003 13:23:16

ich machs jetzte einfach so da ich die daten vorher woanders hinverknüpfe nud dort die abfrage nach den leerzellen mach..

danke euch trotzdem!


Bild


Betrifft: AW: naja.. verknüpf ich halt vorher die daten
von: Jörg Gradert
Geschrieben am: 26.09.2003 14:01:14

Hallo Markus,

=WENN(ODER(D4="";D6="";D7="";F4="";F6="";F7="";H4="";H6="";H7="";J4="";J6="";J7="";L4="";L6="";L7="";N4="";N6="";N7="";D9="";D10="";D11="");"Nicht OK";"OK")

Gruss Jörg


Bild


Betrifft: OT danke!
von: Markus
Geschrieben am: 26.09.2003 14:23:33

hmm jup.. da wird die formel aber zu lang.. und ich glaub man kann bloß bis zu einer besimmte länge die formel eingeben..

naja.. so wie ich es jetzt mach gehts schon..

danke euch nochmal!


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Rangreihe erstellen"