Text wiedergeben

Informationen und Beispiele zu den hier genannten Dialog-Elementen:
Frame
Bild

Betrifft: Text wiedergeben
von: Georg
Geschrieben am: 08.10.2003 21:42:24

Hallo Ihr Profis!!

Ich habe eine Excel Datei mit 2 Tabellen. 1 Tabelle 1 habe ich einen Index in Spalte a1 E03 in A2 E04 usw. 1 B2 steht der Text Stunden in B3 steht der Text Lohn usw.
Ich möchte nun, dass wenn ich in der Tabelle 2 1 Spalte a6 E03 eingebe, das automatich in B6 der Text Stunden eingetragen wird. Kann mir jemand behilflich sein!
Vielen Dank im vorraus.
Index Text
E03 Stunden
E04 Lohn
E05 Arbeit
G01 Gruen

Bild


Betrifft: AW: Text wiedergeben
von: th.heinrich
Geschrieben am: 08.10.2003 22:02:05

hallo Georg,

den genauen hintergrund musst Du mir noch genauer erklaeren. warum kopierst Du nicht einfach von tab1 nach tab2.

andere idee. tab2 A6 EO3, dann FORMEL in B6 =WENN(A6="EO3";"Stunden";"")

umfassend evtl. mit der FUNKTION SVERWEIS zu loesen.

gruss thomas


Bild


Betrifft: AW: Text wiedergeben
von: Hall Thoms
Geschrieben am: 08.10.2003 22:21:42

Hallo Thomas, ich brauche diese Art aus folgendem Grund,

in Tabelle 2 sind die Werte immer Fest Index und Text,
die Tabelle 2 ist immer Variabel, soll heissen ich habe jeden Tag eine neue Auswertung, die ich in Excel importiere, leider habe ich dann nur den Index z. Beispiel E03, ich brauche aber auch den Text zu diesem Index.
Gruß Georg


Bild


Betrifft: AW: Text wiedergeben
von: Georg
Geschrieben am: 08.10.2003 22:26:08

Hallo Thomas, ich brauche diese Art aus folgendem Grund,

in Tabelle 2 sind die Werte immer Fest Index und Text,
die Tabelle 2 ist immer Variabel, soll heissen ich habe jeden Tag eine neue Auswertung, die ich in Excel importiere, leider habe ich dann nur den Index z. Beispiel E03, ich brauche aber auch den Text zu diesem Index.
Gruß Georg


Bild


Betrifft: AW: Text wiedergeben
von: th.heinrich
Geschrieben am: 08.10.2003 22:57:59

hi Georg,

heisst VARIABEL, dass die importierten daten immer in unterschiedlichen BEREICHEN stehen, und wenn ja kann sich das im gesamten blatt abspielen oder nur begrenzt ?

ist es moeglich den "INDEX" auch in tab2 abzulegen ?

gruss thomas

evtl. KLEINE BEISPIELDATEI hochladen.


Bild


Betrifft: AW: Text wiedergeben
von: Georg
Geschrieben am: 08.10.2003 23:20:03

Sorry ich bin neu und kenne mich mit dem Forum noch nicht so gut aus, eine Beispiel Datei habe ich gesendet.https://www.herber.de/bbs/user/1348.xls.
Wenn ich den Sverweis benutze bekomme ich bei einigen Spalten Fehlermeldungen.
Gruß Georg


Bild


Betrifft: AW: Text wiedergeben
von: th.heinrich
Geschrieben am: 09.10.2003 00:32:46

hallo Georg,

die beispieldatei kann ich hier nicht oeffnen, weil noch text in derselben zeile steht.

wenn Du neu bist solltest Du die Forums-FAQ (im linken frame) durchlesen.
aus sicht des Forums ist es nicht effektiv die gleiche frage mehrmals zu bearbeiten. das bindet die helfer und andere probs bleiben evtl. liegen.

wenn ich den beitrag von Holger lese schein mein hinweis auf SVERWEIS in die richtige richtung zu gehen.

so und nun letzte belehrung ;-))

"Wenn ich den Sverweis benutze bekomme ich bei einigen Spalten Fehlermeldungen"

ist zu allgemein. was steht konkret als FEHLER in den zellen.

gruss thomas


Bild


Betrifft: AW: Text wiedergeben
von: Georg
Geschrieben am: 09.10.2003 08:15:29

Hallo thomas,

ich werde die FAQ aufmerksam lesen.
hier das Beispiel für die Fehlermeldung
Tabelle 2
Art Text Wert
E05 Test-E05 15
G05 Test-G05 20
E03 Test-E03 30
E02 #NV 40 Die Formel ist =SVERWEIS(A5;Tabelle1!A5:B35;2;0)
G06 Test-G06 50
E10 Test-E10 60
G01 Test-G01 20
Tabelle 1
Index Text
E01 Test-E01
E02 Test-E02
E03 Test-E03
E04 Test-E04
E05 Test-E05
G05 Test-G05
G06 Test-G06
G01 Test-G01
G10 TestG10
E10 Test-E10
Gruß Georg


Bild


Betrifft: AW: Text wiedergeben
von: th.heinrich
Geschrieben am: 09.10.2003 17:56:42

hi Gregor,

der SVERWEIS funzzt tadellos, nur dann nicht, wenn in A5 nichts oder nicht 100% E02 steht.

ist in A5 ein LEERZEICHEN, ein HOCHKOMMA oder aehnliches ? evtl.ist das O eine NULL ?

versuche mal statt der 0 in der FORMEL WAHR bzw. FALSCH.

gruss thomas


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Umbruch aus Textbox in Zelle übernehmen"