Nochmal Formel wenn

Bild

Betrifft: Nochmal Formel wenn
von: Daniel
Geschrieben am: 27.10.2003 22:02:07

Hallo Freunde,
heute morgen habe ich ein Beitrag erfasst. Leider habe ich bis jetzt keine richtige Lösung gefunden, trozt die Antwort von Holger die ich nicht ganz verstanden habe. Kann jemand reinschauen?
Die Formel
=WENN(M4=Arbeitstage!$D$21;Arbeitstage!$D$20)+WENN(M4=Arbeitstage!$E$21;Arbeitstage!$E$20)+WENN(M4=Arbeitstage!$F$21;Arbeitstage!$F$20)+WENN(M4=Arbeitstage!$G$21;Arbeitstage!$G$20)+WENN(M4=Arbeitstage!$H$21;Arbeitstage!$H$20)
ist nur für den Monat Dezember ausgelegt. Wie funkt es, wenn ich andere
Monate auswähle?
https://www.herber.de/forum/messages/329044.html
Ich bedanke mich im voraus
Ciao Daniel


Bild


Betrifft: bitte das posten nicht uebertreiben.
von: th.heinrich
Geschrieben am: 27.10.2003 22:59:09

https://www.herber.de/forum/archiv/328to332/t329540.htm

https://www.herber.de/forum/messages/329044.html


Bild


Betrifft: AW: Nochmal Formel wenn
von: Reinhard
Geschrieben am: 27.10.2003 23:01:18

Hi Daniel,
ich verstehe zwar die negativen Werte bei Arbeitstagen nicht aber
habe mal rumgetestet.
Ändere C9:C20 ab, dass da die Monate direkt als Text steht.
Dann klappt in E7 folgende Formel:

=SVERWEIS(WAHL(MONAT(G6);"Januar";"Februar";"März";"April";"Mai";"Juni";"Juli";"August";"September";"Oktober";"November";"Dezember");...
  ...Arbeitstage!C9:H20;WENN(M4=40;2;WENN(M4=30;3;WENN(M4=27;4;WENN(M4=25;5;6))));FALSCH)
und in J7:

=E7*8
Gruß
Reinhard


Bild


Betrifft: AW: Nochmal Formel wenn
von: Daniel
Geschrieben am: 28.10.2003 00:39:54

Hallo reinhard,
danke, hat es geklappt!!!! Supi!!
Gute Nacht


Bild


Betrifft: Danke für die Rückmeldung o.w.T
von: Reinhard
Geschrieben am: 28.10.2003 12:29:05

.


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Nochmal Formel wenn"