Microsoft Excel

Herbers Excel/VBA-Archiv

Zählenwenn mit Variablen

Betrifft: Zählenwenn mit Variablen von: es
Geschrieben am: 18.08.2004 08:00:27

Ich habe folgendes Problem...
Ich möchte die Funktion ZählenWenn mit einer Variablen Grösser-als-Verknüpfung anwenden.
d.h. meine Formel
ZÄHLENWENN(B10:B29;">7") ~f~

ich möchte nun gerne die 7 mit einer Variablen ersetzen...

~f~ ZÄHLENWENN(B10:B29;">B7") und im B7 ist die Zahl 7 gespeichert.

ABER das funktioniert leider nicht, kann mir jemand sagen warum? oder wie ich dieses Problem lösen könnte?

vielen Dank
Gruss es

  


Betrifft: AW: Zählenwenn mit Variablen von: Holger Levetzow
Geschrieben am: 18.08.2004 08:04:41

Hallo es,

nimm: =ZÄHLENWENN(B10:B29;">"&b7)

Holger


  


Betrifft: AW: Zählenwenn mit Variablen von: es
Geschrieben am: 18.08.2004 08:08:26

vielen dank!


 

Beiträge aus den Excel-Beispielen zum Thema "Zählenwenn mit Variablen"