Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
536to540
536to540
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

wenn dann "Ausgabe mit Leerzeichen"

wenn dann "Ausgabe mit Leerzeichen"
30.12.2004 10:17:50
olli4
Hallo Leute,
habe ein kleines Problem mit der Formel:
=WENN($A20&gt0;SVERWEIS($A20;Produkte!$A$1:$L$280;7;FALSCH);0)
Ich möchte, dass bei kleiner 0 der Eintag in "A20" nicht 0 ist sonder ein
Leerzeichen erschein. Was muss ich bei der Aussage ändern?
Besten Dank,
Olli4

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: wenn dann "Ausgabe mit Leerzeichen"
30.12.2004 10:38:23
Mac4
Hi,
=WENN($A20&gt=0;SVERWEIS($A20;Produkte!$A$1:$L$280;7;FALSCH);"")
Marc
AW: wenn dann "Ausgabe mit Leerzeichen"
OttoH
Hallo Olli,
setze doch am Ende der Formel statt 0 ein "" oder " " ein (2 Gänsefüsschen mit oder ohne Blank dazwischen).
Gruß OttoH
AW: wenn dann "Ausgabe mit Leerzeichen"
30.12.2004 11:30:04
Olli4
Besten Dank an beide!
Ist ja einfacher als gedacht ;-)
Anzeige

21 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige