Problem mit SUMMEWENN

Bild

Betrifft: Problem mit SUMMEWENN von: Frank
Geschrieben am: 04.02.2005 13:18:02

Was ist an meiner Formel falsch !!!HEUL!!! ist doch eigentlich ganz einfach . ODER?

=SUMMEWENN(Liste!A:A;"01.02.2005"&Liste!Statistik!I:I;"ST";Liste!H:H)

In Spalte A steht das Datum in Spalte I steht der Name (Kürzel) in Spalte H der Wert der Zusammengezählt werden soll.

Schonmal vielen DANK

Frank

Bild


Betrifft: AW: Problem mit SUMMEWENN von: Hübi
Geschrieben am: 04.02.2005 13:23:23

Hi Frank,

=SUMMEWENN(Liste!A:A;"01.02.2005"&Liste!Statistik!I:I;"ST";Liste!H:H)

Da musst du dich schon für eine Tabelle entscheiden

Gruß Hübi


Bild


Betrifft: AW: Problem mit SUMMEWENN von: Frank
Geschrieben am: 04.02.2005 13:25:12

Sorry

=SUMMEWENN(Liste!A:A;"01.02.2005"&Liste!I:I;"ST";Liste!H:H)

Fehler Zuviele Argumente


Bild


Betrifft: AW: Problem mit SUMMEWENN - Syntax von: Galenzo
Geschrieben am: 04.02.2005 13:27:29

wenn die zweite tabelle "Liste!Statistik" heißt, dann muß auch die Syntax korrekt sein - nämlich in einfache Anführungszeichen (Apostroph): 'Liste!Statistik'!


Bild


Betrifft: AW: Problem mit SUMMEWENN - Syntax von: Frank
Geschrieben am: 04.02.2005 13:29:53

War ein Fehler beim Kopieren Es gibt nur "Liste" Statistik gehört weg


=SUMMEWENN(Liste!A:A;"01.02.2005"&Liste!I:I;"ST";Liste!H:H)


Bild


Betrifft: AW: Problem mit SUMMEWENN - Syntax von: Hübi
Geschrieben am: 04.02.2005 13:34:47

Hi Frank,

mach es so
Tabelle3
 AHIJ
101.02.20051ST4
202.02.20052ST 
301.02.20053x 
401.02.20053ST 
Formeln der Tabelle
J1 : =SUMMENPRODUKT((A1:A10=A1)*(I1:I10="ST")*H1:H10)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hübi


Bild


Betrifft: AW: Problem mit SUMMEWENN - Syntax von: Frank
Geschrieben am: 04.02.2005 13:43:09

Danke Funkt Prima

Wie macht mann bitte solche Listen wie Du sie mir gezeigt hast in dieses Forum. Wäre für die Zukunft leichter zu erklären.

Danke Frank


Bild


Betrifft: AW: Problem mit SUMMEWENN - Syntax von: Hübi
Geschrieben am: 04.02.2005 13:55:57

Hi Frank,

hiermit
Excel Jeanie HTML 3.0 Download
Steht bei solchen Darstellungen immer drunter.

Gruß Hübi


Bild


Betrifft: AW: Problem mit SUMMEWENN - Syntax von: Frank
Geschrieben am: 04.02.2005 14:12:46

Funktioniert das auch irgendwie wenn H keine Zahl währe sonder ein "x" ? nur für die Zukunft.


Danke


Bild


Betrifft: AW: Problem mit SUMMEWENN - Syntax von: Hübi
Geschrieben am: 04.02.2005 14:30:39

Hi Frank,

dann kriegst du keine Summe, sondern die Anzahl der Paarungen
Tabelle3
 AHIJ
101.02.2005xST2
202.02.20052ST 
301.02.2005xx 
401.02.2005xST 
Formeln der Tabelle
J1 : =SUMMENPRODUKT((A1:A10=A1)*(I1:I10="ST")*(H1:H10="x"))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hübi


Bild


Betrifft: AW: Problem mit SUMMEWENN - Syntax von: Frank
Geschrieben am: 04.02.2005 14:37:07

Bist Spitze

Danke Dir


Bild


Betrifft: Danke für die Antwort - erledigt o.T. von: Hübi
Geschrieben am: 04.02.2005 15:21:47




Bild


Betrifft: AW: Problem mit SUMMEWENN - Syntax von: Galenzo
Geschrieben am: 04.02.2005 13:38:24

Ich vermuuute mal, du möchtest mit 2 Bedingungen summieren..
Evtl. so:
=SUMMENPRODUKT((Liste!A2:A100=DATWERT("01.02.2005"))*(Liste!I2:I100="ST")*Liste!H2:H100)


Bild


Betrifft: AW: Problem mit SUMMEWENN - Syntax von: Frank
Geschrieben am: 04.02.2005 13:44:07

Danke Dir

Problem jetzt behoben

Gruß Frank


Bild


Betrifft: AW: Problem mit SUMMEWENN von: Reinhold
Geschrieben am: 04.02.2005 13:23:52

Hi Frank,

deine Funktion kann nicht funktionieren, da SummeWenn 2 oder 3 Parameter benötigt.
Du übergibst 4 Parameter, nämlich

Liste!A:A
"01.02.2005"&Liste!Statistik!I:I
"ST"
Liste!H:H)

Außerdem gibt es die Syntax Liste!Statistik!I:I in XL- nicht! Was willst du damit?

Grüße Reinhold


Bild


Betrifft: AW: Problem mit SUMMEWENN von: Galenzo
Geschrieben am: 04.02.2005 13:24:59

ich weiß ja nicht, welche tole Excel-Version du hast - bei mir hat die Funktion SUMMEWENN nur 3 Parameter...
=SUMMEWENN(SuchBereich;Kriterien;SummenBereich)
du hast auf jeden fall also ein Semikolon zuviel


Bild


Betrifft: AW: Problem mit SUMMEWENN von: Frank
Geschrieben am: 04.02.2005 14:28:47

Funktioniert das auch irgendwie wenn H keine Zahl währe sonder ein "x" ?

=SUMMENPRODUKT((Liste!$A$3:$A$6000=$D13)*(Liste!$I$3:$I$6000="ST")*Liste!$H$3:$H$6000)

Danke


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Problem mit SUMMEWENN"