SUMMEWENN

Bild

Betrifft: SUMMEWENN von: Philipp
Geschrieben am: 10.02.2005 13:46:25

Wie kriege ich es hin, dass Excel z.B. in Spalte A aufaddiert, wenn in Spalte B eine und in Spalte C eine zweite Bedingung erfüllt sein muß?

(Mögliches Problem ist, dass Zeile B und C nur aus Funktionen bestehen....ist das schlimm?)

Bild


Betrifft: AW: SUMMEWENN von: Sven
Geschrieben am: 10.02.2005 13:47:16

Anrede
Frage
Gruß

mfg Sven


Bild


Betrifft: AW: SUMMEWENN von: HermannZ
Geschrieben am: 10.02.2005 13:51:45

Hallo Philipp,

Ein Beispiel;

Summe
 ABCD
380Summe aus Spalte C wenn Spalte A = a, und Spalte B =b   
381    
382aa1231245
383ba234 
384bb456 
385ab567 
386ab678 
387ba789 
Formeln der Tabelle
D382 : =SUMMENPRODUKT((A382:A387="a")*(B382:B387="b")*C382:C387)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß hermann


Bild


Betrifft: AW: SUMMEWENN von: Micha
Geschrieben am: 10.02.2005 14:02:53

Hi,

Wenn Du eine Spalte D einführst, die B und C mit einer UND- Abfrage vergleicht, dann kannst Du die Addition durch SummeWenn abhängig vom Ergebnis in Spalte D machen.

https://www.herber.de/bbs/user/17790.xls

Müsste zwar auch eleganter gehen, funktioniert aber.

Funktionen spielen dabei keine Rolle.

Gruß


 Bild

Beiträge aus den Excel-Beispielen zum Thema "SUMMEWENN"