bedingte Formatierung

Bild

Betrifft: bedingte Formatierung von: Peter
Geschrieben am: 24.02.2005 12:09:05

Hallo Excels,

in einer Zelle habe ich eine Formel.
=WENN(ISTFEHLER(TEIL($A$1;B3;1)&SVERWEIS(TEIL($A$1;B3;1);Deutsch!$A$1:$B$26;2)=WAHR);"";(TEIL($A$1;B3;1)&SVERWEIS(TEIL($A$1;B3;1);Deutsch!$A$1:$B$26;2)))
Diese Formel ist von b1 bis b20 runtergezogen.
Nun möchte ich, dass immer der ERSTE Buchstabe FETT und in ROT dargestellt wird.
Ich habe es schon über die bedingte Formatierung versucht habe aber noch keine Lösung gefunden.

Gruss Peter

Bild


Betrifft: AW: bedingte Formatierung von: =Peter=
Geschrieben am: 24.02.2005 12:37:23

Hallo Peter, ;-)

das funktioniert meiner Meinung nach nicht mit der bedingten Formatierung. Vermutlich lässt sich das Problem mit VBA lösen, aber dafür habe ich zuwenig Kenntnisse.

Gruss
Peter


Bild


Betrifft: AW: bedingte Formatierung von: Andreas
Geschrieben am: 24.02.2005 12:51:01

Mit VBA lässt sich das tatsächlich lösen. Wenn Du z.B. die Zelle D7 so formatiert haben möchtest, könnte Dir folgender Code helfen:

Range("D7").Select
ActiveCell.Characters(Start:=1, Length:=1).Font.ColorIndex = 3

Gruß Andreas


Bild


Betrifft: AW: bedingte Formatierung von: Peter
Geschrieben am: 24.02.2005 13:04:42

Danke für eure Antworten.
Das mit dem VBA von Andreas reicht mir schon.
Daraus werde ich mir das schon Basteln.

Gruss
Peter


 Bild

Beiträge aus den Excel-Beispielen zum Thema "bedingte Formatierung"