Arbeiten mit negativ Zeiten

Bild

Betrifft: Arbeiten mit negativ Zeiten
von: Mathias
Geschrieben am: 11.03.2005 08:10:08
Hallo Forum,
habe da eine kleine Frage zum Wochenende und hoffe Ihr könnt mir helfen.
Ist es möglich bei 1900ter Datumswerten auch mit negativen Zeiten, Stunden und Minuten, zu rechnen? Das Umstellen auf 1904 ist leider nicht Möglich.
Gruss
Mathias

Bild

Betrifft: AW: Arbeiten mit negativ Zeiten
von: Hajo_Zi
Geschrieben am: 11.03.2005 08:21:17
Hallo Mathias,
das ist nicht möglich.
Beate Schmitz hat sich auf meiner HP mal aus gelassen über den Umgang mit negativen Zeiten.
Beispieldatei

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Bild

Betrifft: AW: Arbeiten mit negativ Zeiten
von: Holger Levetzow
Geschrieben am: 11.03.2005 08:21:32
Hallo Mathias,
dann kannst Du nur mit wenn, texten und & mühsam weiterkommen
Holger
Bild

Betrifft: AW: Arbeiten mit negativ Zeiten
von: c0bRa
Geschrieben am: 11.03.2005 08:37:22
hallo...
zu negativen zeiten...
eingeben kann man negative zeiten wie folgt:
z.B.: =-"14:20:00"
allerdings werden diese unter dem 1900er Datumsformat als Gartenzaun dargestellt also ######
dennoch kannst du mit den feldern weiterrechnen
also z.b.:
a1: 19:00:00
b1: =-"14:00:00"
c1: =a1+b1 ergibt wie gewünscht 05:00:00
siehe auch:
https://www.herber.de/bbs/user/19487.xls

Das Forum lebt auch von Rückmeldungen...
c0bRa
Bild

Betrifft: AW: Arbeiten mit negativ Zeiten
von: levetzow
Geschrieben am: 11.03.2005 12:50:13
ich weiß. Es ist auch erschreckend, wie oft ähnliche Fragen in kurzer Zeit kommen, siehe https://www.herber.de/forum/messages/583589.html
mfg Holger
Bild

Betrifft: AW: Arbeiten mit negativ Zeiten
von: Heinz Ulm
Geschrieben am: 11.03.2005 09:06:49
Hallo Mathias,
Mit Hilfsspalten geht es auch ohne "Textumwandlung"
schau mal das an:
Tabelle1
 ABCDEFG
1kommmtgehtpauseSollArbZeitÜberstundenFehlzeit
207:0018:0001:0007:3010:0002:3000:00
307:0012:0000:1507:3004:4500:0002:45
4       
5   Summe 02:3002:45
6   Fehlzeit 000:15
Formeln der Tabelle
E2 : =B2-A2-C2
F2 : =WENN(E2-D2>0;E2-D2;0)
G2 : =WENN(E2-D2<0;ABS(E2-D2);0)
D3 : =D2
E3 : =B3-A3-C3
F3 : =WENN(E3-D3>0;E3-D3;0)
G3 : =WENN(E3-D3<0;ABS(E3-D3);0)
F5 : =SUMME(F2:F4)
G5 : =SUMME(G2:G4)
D6 : =WENN(F6=0;"Fehlzeit";"Überstunden")
F6 : =WENN(F5>G5;F5-G5;0)
G6 : =WENN(G5>F5;G5-F5;0)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß Heinz
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Arbeiten mit negativ Zeiten "