Rechnen mit Filtern

Bild

Betrifft: Rechnen mit Filtern
von: Jona
Geschrieben am: 29.03.2005 19:33:08
Hallo
Ich habe eine Tabelle (30x200 Zellen). Nun möchte ich gerne einen Faktor berechenen.
Anzahl Einträge mit dem Wert "Name" in der Spalte A / Anzahl Einträge mit dem Wert "Ort" in der Spalte B. In beiden Spalten gibt es auch andere Einträge.
Wie kann ich dies elegant machen (ohne jeweils mit Autofilter nach den Einträgen zu filtern und dann zu berechnen)?
Lieber Gruss & Danke
Jonas

Bild

Betrifft: AW: Rechnen mit Filtern
von: Hajo_Zi
Geschrieben am: 29.03.2005 19:37:17
Hallo Jonas,
benutze mal die Recherche nach Summenprodukt

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Bild

Betrifft: ZÄHLENWENN
von: th.heinrich
Geschrieben am: 29.03.2005 20:24:49
hallo Jonas,
Tabelle1
 ABC
1ab 
2nameort0,5
3kein nameort 
Formeln der Tabelle
C2 : =ZÄHLENWENN(A1:A3;"name")/ZÄHLENWENN(B1:B3;"ort")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

gruss thomas
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Rechnen mit Filtern"