Rundungsfehler

Bild

Betrifft: Rundungsfehler
von: Christian
Geschrieben am: 12.04.2005 08:33:47
Hallo Leute,
habe folgendes Rundungsproblem.
Meine Zahlen sind so Formatiert: #.##0,0.;-#.##0,0.
Jetzt gebe ich die Zahlen
12.450 = 12,5
7.550 = 7,6 ein.
Als Ergebnis zeigt dieser mir dann 20,0 an. Kann ich das Einstellen, dass Excel sich auf die 12,5 und 7,6 bezieht und als Ergebnis 20,1 rauskommt ??
MfG
Christian

Bild

Betrifft: AW: Rundungsfehler ... na dann runde doch
von: EtoPHG
Geschrieben am: 12.04.2005 08:40:41
Hallo Christian,
(Excel gut ?)
A1 =RUNDEN(12.45;1)
A2 =RUNDEN(7.55;1)
A3 =A1+A2 ergibt 20.1
Gruss Hansueli
Bild

Betrifft: AW: Rundungsfehler ... na dann runde doch
von: Christian
Geschrieben am: 12.04.2005 08:41:56
Aso ja sorry, habe vergessen zu sagen, dass ich die 12.450 und 7.550 manuell eingebe ...
Bild

Betrifft: AW: Rundungsfehler ... na dann runde doch
von: EtoPHG
Geschrieben am: 12.04.2005 08:45:09
Hallo Christian,
Na und...
dann heisst's halt
A3 = RUNDEN(A1;1) + RUNDEN(A2;1)
Hansueli
Bild

Betrifft: AW: Rundungsfehler ... na dann runde doch
von: Ingo
Geschrieben am: 12.04.2005 09:52:57
Hallo zusammen,
eigentlich müßte es nat. heißen
a3=RUNDEN(A1;-2)+RUNDEN(A2;-2) mit Format #.##0,0. ;-)
Gruß Ingo
Bild

Betrifft: AW: Rundungsfehler ...Ingo...
von: EtoPHG
Geschrieben am: 12.04.2005 10:01:59
Hallo Ingo,
Sorry... da ich Schweizer bin haben wir vermutlich ein Komma/Punkt Problem
Ich habe alle Zahlen im Thread (ob Komma oder Punkt als lezte Trennstelle in der Zahl) gleich interpretiert und nahm an, dass man die Zahlen auf eine Stelle nach dem Komma runden sollte. Vielleicht wär's gut, wenn siche der Fragesteller zum Problem/Lösung äussern würde.
Gruss Hansueli
P.S. siehst'e typisch Schweizer "Gruss" ... statt "Gruß" ;-)
Bild

Betrifft: AW: Rundungsfehler ...Ingo...
von: Christian
Geschrieben am: 12.04.2005 10:09:17
Danke erstmal für eure Hilfe, werde das jetzt direkt mal probieren und euch dann bescheid geben.

MfG
Christian
Bild

Betrifft: AW: Rundungsfehler ...Ingo...
von: Christian
Geschrieben am: 12.04.2005 10:16:33
So, habe das mal mit dem Runden versucht, das funktioniert wunderbar mit "Runden(A1;-2)".
Durch den Punkt, habe ich die Tausenderstelle abgetrennt.
MfG
Christian
Bild

Betrifft: Danke für die Rückmeldung(en) oT
von: IngoG
Geschrieben am: 12.04.2005 12:26:46
.
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Bestimmte Verknüpfungen finden und löschen"