Summe

Bild

Betrifft: Summe
von: Peter
Geschrieben am: 24.04.2005 08:35:46
Hallo,
erstelle gerade eine Datenbank mit Monatstabellenblättern.
Nun sind im Tabellenblatt die € und die Cent Beträge getrennt.
Beispiel:von F14 bis F22 stehen die Euro Beträge, von G14 bis F22 stehen die Cent Beiträge (zweistellig, 75, 44 usw.)
Wie bekomme ich in F23 und G23 die richtigen Euro u. Cent Beträge.
Auch weiss man nicht in den Monatsblättern im vorwege nicht, wie viele Einträge
vorgenommen werden. Es kann also sein, das die Summe nicht immer in F23 und G24 stehen wird, sondern vielleicht in F40 u. G40.
Mfg. Peter

Bild

Betrifft: AW: Summe
von: Hajo_Zi
Geschrieben am: 24.04.2005 08:42:43
Hallo Peter,
Schreibe die Summe in Zeile 13.
Tabelle1
 FG
135760
1415
15245
1635
17446
1855
19647
2075
21848
2295
231049
Formeln der Tabelle
F13 : =SUMME(F14:F65536)+GANZZAHL(SUMME(G14:G65536)/100)
G13 : =SUMME(G14:G65536)-GANZZAHL(SUMME(G14:G65536)/100)*100
G14 : =5
G16 : =5
G18 : =5
G20 : =5
G22 : =5
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.



"Wer Rechtschreibfehler findet, darf sie behalten!" Dies gilt auch für Bert.
Bild

Betrifft: AW: Summe
von: Peter
Geschrieben am: 24.04.2005 09:55:17
Hallo Hajo,
vielen Dank für Deine Antwort.
geht aber leider nicht, er zeigt nur 0,00 an.
habe die beiden Formeln in F23 u. G23 kopiert.
Was soll die Summe in Zeile 13?
Was soll in der Formel G14:=5 usw.?
Mfg Peter
Bild

Betrifft: AW: Summe
von: Hajo_Zi
Geschrieben am: 24.04.2005 10:03:56
Hallo Peter,
"geht aber leider nicht, er zeigt nur 0,00 an."
wie Du in meinem Beitrag siehst habe ich ein Programm benutzt um meine Tabelle in den Beitrag einzufügen. Wie Du weiter siehst wurde bei mir die Summe gebildet.
"habe die beiden Formeln in F23 u. G23 kopiert."
Warum Du die Summe in Zeile 23 kopiert hast brauchst Du mich nicht Fragen, das Stand nicht in meinem Beitrag.

"Was soll die Summe in Zeile 13?"
In Deinem Beitrag Stand Stand das Du die letzte Zeile nicht anpassen wolltest und dafür war mein Vorschlag.

"Was soll in der Formel G14:=5 usw.?"
Du hast keine Datei angehängt also habe ich unterschiedliche Zahlen eingetragen und nicht die die in Deinem Beitrag standen. Bei einigen habe ich "=" vor die Zahl geschrieben was aber unerheblich ist.
Gruß Hajo
Das Forum lebt auch von den Rückmeldungen.

"Wer Rechtschreibfehler findet, darf sie behalten!" Dies gilt auch für Bert.
Bild

Betrifft: AW: Summe
von: th.heinrich
Geschrieben am: 24.04.2005 10:24:14
hi Peter,
meinst Du so?
Tabelle1
 AB
4eurocent
515
626
7  
83 € 11 Cent 
Formeln der Tabelle
A8 : =SUMME(A5:A6)&" "&"€"&" "&SUMME(B5:B6)&" "&"Cent"
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

gruss thomas
Bild

Betrifft: AW: Summe
von: Josef Ehrensberger
Geschrieben am: 24.04.2005 10:33:40
Hallo Peter!
Versuch's mal so.
Tabelle1
 AB
121 €80 Cent
22 €55 Cent
34 €75 Cent
46 €90 Cent
57 €60 Cent
Formeln der Tabelle
A1 : =SUMME(A2:A100)+(SUMME(B2:B100)-B1)/100
B1 : =REST(SUMME(B2:B100);100)
 


Ich würde, wie schon Hajo vorgeschlagen hat, die Summe oberhalb der
Einträge bilden!

Gruß Sepp

P.S.: Rückmeldung nicht vergessen!


Bild

Betrifft: AW: Summe
von: Peter
Geschrieben am: 24.04.2005 10:57:09
Hallo Sepp,
Vielen Dank für Deine Antwort.
Bei der Buchführung muß das Ergebnis unterhalb der Beträge stehen.
Man kann die Formel nicht auf einer bestimmten Zeile fixieren, da immer unterschiedliche Mengen an Rechnungen eingetragen werden müssen.
So kann es sein das nach deiner Tabelle für den Monat Januar von A2:A10 Beträge vorliegen, aber für Februar von A2:A13 Beträge vorliegen.
Mfg Peter
Bild

Betrifft: AW: Summe
von: Hajo_Zi
Geschrieben am: 24.04.2005 11:20:25
Hallo Peter
Tabelle1
 FG
1415
15245
16385
1745
18545
19685
2075
21845
22985
231012
241213
257130
Formeln der Tabelle
F25 : =SUMME(INDIREKT("F14:" &ADRESSE(ZEILE()-1;SPALTE())))+GANZZAHL(SUMME(INDIREKT("G14:" &ADRESSE(ZEILE()-1;SPALTE())))/100)
G25 : =REST(SUMME(INDIREKT("G14:" &ADRESSE(ZEILE()-1;SPALTE())));100)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß Hajo
Das Forum lebt auch von den Rückmeldungen.

"Wer Rechtschreibfehler findet, darf sie behalten!" Dies gilt auch für Bert.
Bild

Betrifft: AW: Summe
von: Hajo_Zi
Geschrieben am: 24.04.2005 11:29:54
Halo Peter
F14 und G14 muß natürlich geändert werden in F$14 und G$14
Gruß Hajo
Das Forum lebt auch von den Rückmeldungen.

"Wer Rechtschreibfehler findet, darf sie behalten!" Dies gilt auch für Bert.
Bild

Betrifft: AW: Summe
von: Peter
Geschrieben am: 24.04.2005 13:38:02
Hallo
Vielen Dank für die Antworten.
Leider funktioniert es immer noch nicht korrekt.
Das Endergebnis muß wie gesagt immer unter der Letzten Eingabe erscheinen.(Buchhaltung)
Gibt es andere Ansatzmöglichkeiten, Vba oder so?
Habe mal eine Datei nach oben geladen, vielleicht hilft das?
https://www.herber.de/bbs/user/21610.xls
Mfg Peter
Bild

Betrifft: noch offen vergessen, so sonst keine Antwort!
von: Service für Vergessliche
Geschrieben am: 24.04.2005 19:44:34

Bild

Betrifft: AW: Summe
von: Josef Ehrensberger
Geschrieben am: 24.04.2005 22:49:00
Hallo Peter!
Mal als Ansatz!
https://www.herber.de/bbs/user/21645.xls

Gruß Sepp

P.S.: Rückmeldung nicht vergessen!


Bild

Betrifft: AW: Summe
von: Peter
Geschrieben am: 25.04.2005 20:51:09
Hallo Sepp
habe mir die Datei angeschaut, sieht wirklich ganz gut aus.
Werde es nachher versuchen bei mir zu Hause.
Werde mich nochmals melden, bis dahin vielen Dank erstmal.
Gruß Peter
Bild

Betrifft: Sepp brauche immer noch HILFE
von: Peter
Geschrieben am: 26.04.2005 18:41:39
Hallo Sepp,
habe die Makros installiert, und klappt sehr gut. Vielen Dank dafür.
Habe aber noch ein paar Fragen.
Gibt es eine Möglichkeit das summe großgeschrieben wird, habe es verändert, aber es hakelt dabei. Manchmal macht er es, aber meißtens nicht.
Er rechnet ja nun die Zellen F13:g13, er sollte aber auch H13und I13 mit rechnen.
Gibt es da eine Möglichkeit?
Mfg. Peter
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Mehrere Tabellenblätter auswählen"