Herbers Excel-Forum - das Archiv

Stundenarbechnung

Bild

Betrifft: Stundenarbechnung
von: Silke

Geschrieben am: 13.12.2006 19:38:57
Hallo, da mir hier gestern so toll geholfen wurde nochmal eine Frage...
wenn ich in Zelle A1 eine Arbeitszeit von 8 Stunden habe und will mir die am Tag geleisteten Überstunden anzeigen lassen B1=A1-"8"
Wie kann ich es vermeiden, dass bei leerer Zelle A1 in B1 -8 eingetragen wird?
Es sollen in Zelle B1 nur die Stunden angezeigt werden die über die 8 Stunden Regelarbeitszeit geleistet wurden. Keine negativen Zahlen(Stunden)...
Vielen Dank im VOrraus und liebe Grüße
Silke
Bild

Betrifft: AW: Stundenarbechnung
von: Erich G.

Geschrieben am: 13.12.2006 19:46:00
Hallo Silke,
das geht so (die 8 gehört nicht in Gänsefüße):
 AB
19,31,3
27,9 

Formeln der Tabelle
ZelleFormel
B1=WENN(A1>8;A1-8;"")
B2=WENN(A2>8;A2-8;"")

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Bild

Betrifft: AW: Stundenarbechnung
von: Silke
Geschrieben am: 13.12.2006 20:00:48
super! vielen dank...
Bild

Betrifft: AW: Stundenarbechnung
von: Reinhard
Geschrieben am: 13.12.2006 19:46:26
Hi Silke,
=WENN(A1<=8;"";A1-8)
Gruß Reinhard ps: Ich freue mich über eine Rückmeldung ob diese Antwort hilfreich war oder nicht..
 Bild