Anzeige
Archiv - Navigation
1048to1052
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zeit auf 5 Minuten runden?

Zeit auf 5 Minuten runden?
16.02.2009 15:23:00
Hermann
Hallo Excel-ianer,
wie kann ich eine eingegebene Uhrzeit auf volle 5 Minuten runden?
Also 7:01 bis 7:02 auf 7:00 Uhr
und 7:03 bis 7:07 auf 7:05 Uhr
Meine selbstgebastelte Formel ist etwas länglich geraten.
In A2 stehe die Zeit, z.B. 07:03:00 ,
und die Formel soll dann daraus 07:05:00 machen (tut sie auch!)
=ZEIT(KÜRZEN(RUNDEN((STUNDE(A2)*60+MINUTE(A2))/5;0)*5/60);KÜRZEN(REST(RUNDEN((STUNDE(A2) *60+MINUTE(A2))/5;0)*5;60)/1);0)
Es geht bestimmt auch noch kürzer, aber wie?
Ich möchte die Formel nachher in einem bedingten Format verwenden, das ein Gantt-Diagramm ergeben soll.
Wer weiß eine kürzere Formel zum Runden?
Gruß Hermann

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zeit auf 5 Minuten runden?
16.02.2009 15:28:00
Josef
Hallo Hermann,
Tabelle3

 AB
107:0107:00
207:0207:00
307:0307:05
407:0407:05
507:0507:05
607:0607:05
707:0707:05
807:0807:10
907:0907:10
1007:1007:10

Formeln der Tabelle
ZelleFormel
B1=RUNDEN(A1*288;0)/288


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Guckst Du: Zeiten Runden
Gruß Sepp

Anzeige
AW: Zeit auf 5 Minuten runden? - DANKE
16.02.2009 15:56:00
Hermann
Hallo Hajo, hallo Sepp,
Danke, ist ja wirklich kurz!
Hermann
AW: Zeit auf 5 Minuten runden?
16.02.2009 15:31:00
Hajo_Zi
Hallo Hermann,
Tabelle2

 CD
2307:0707:05

Formeln der Tabelle
ZelleFormel
D23=RUNDEN(C23*288;0)/288


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Anzeige

317 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige