Formel Problem



Excel-Version: Excel 2000
  

Re: Formel Problem

von: mathias r.
Geschrieben am: 16.04.2002 - 10:40:09


Ich hoffe ich habe es richtig verstanden. In D1 steht z.B. der lange String:
16A,17B,18A ?

Dann:

MS Excel von mathias r. an Stephan B
 ABCDE
1  PreisAPreisB16A,17B,18A
2165,705,805,70=WENN(ISTFEHLER(FINDEN(A2&"A";$D$1;1));C2;B2)
3176,006,306,30=WENN(ISTFEHLER(FINDEN(A3&"A";$D$1;1));C3;B3)
4187,207,507,20=WENN(ISTFEHLER(FINDEN(A4&"A";$D$1;1));C4;B4)

nach unten

Betrifft: Formel Problem
von: Stephan B
Geschrieben am: 16.04.2002 - 10:21:45

........A......... B..... .C.......D................E
1.......Gruppe.....PreisA..PreisB..16A,17B,18A.......
2.......16.........5,70....5,80.....................Formel
3.......17.........6,90....7,50.....................Formel
4.......18........ 9,90....10,90....................Formel
5.......19.........3,90....4,20.....................Formel


Für oben abgebildete Tabelle, benötige ich eine Formel die folgende
Funktionen haben soll:

Die 16 aus Zelle A2 soll mit den Zahlen aus D1 verglichen werden.
Da in D1 der Wert 16A enthalten ist ("A" steht für Preis A), soll in Zelle E2 der Wert
aus Zelle B2 eingetragen werden.

Kann mir jemand mit einer Formel weiterhelfen ?

Mit freundlichen Grüßen.

Stephan B


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Formel Problem"