Suchverweis



Excel-Version: 97/2000
nach unten

Betrifft: Suchverweis
von: Enrico
Geschrieben am: 30.04.2002 - 13:12:48

hi leute,

hab da mal ne frage. ich will mal wieder einen suchverweis in meiner excel-mappe einsetzen bekommen jeoch wieder diese unschöne #NV wenn er was nicht finden kann.hat jemand eine idee wie ich das ausblenden kann oder durch eine zusätzliche formel/spalte das weg bekomme.

danke schonmal

Enrico


nach oben   nach unten

Re: Suchverweis
von: frank p
Geschrieben am: 30.04.2002 - 13:26:28

Hi Enrico,

so zb.

=WENN(ISTNV(SVERWEIS(A2898;Rates!$A$26:$B$456;2;FALSCH));"Fehler";SVERWEIS(A2898;Rates!$A$26:$B$456;2;FALSCH))

Gruss Frank

nach oben   nach unten

Re: Suchverweis
von: Klausimausi64
Geschrieben am: 30.04.2002 - 13:32:18

=Wenn(IstFehler(SVERWEIS(....));"Nichts gefunden!";SVERWEIS(....))

Cu Klaus


nach oben   nach unten

Re: Suchverweis
von: Enrico
Geschrieben am: 30.04.2002 - 13:36:48

vielen dank frank. jetzt ist es weg.

Enrico


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Aus-/Einblenden von Arbeitsblättern bei Start"